﻿<!DOCTYPE html>

<html>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@USEquestrian">
    <meta name="twitter:creator" content="@USEquestrian">
    <meta name="twitter:title" content="Tokyo 2020 Organizing Committee Confirms No Overseas Spectators Allowed at Tokyo 2020 Olympic and Paralympic Games">
    <meta name="twitter:description" content="Organizing Committee for Tokyo 2020 Olympic &amp; Paralympic Games have announced that fans and spectators from overseas will not be allowed to attend the Games this summer due to the ongoing COVID-19 pandemic and continued restrictions on international travel.">
    <meta name="twitter:image:src" content="https://files.usef.org/assets/19YwQ_KeXHg/genericimage2_articleshare.jpg">
    <meta property="og:title" content="Tokyo 2020 Organizing Committee Confirms No Overseas Spectators Allowed at Tokyo 2020 Olympic and Paralympic Games">
    <meta property="og:site_name" content="US Equestrian">
    <meta property="og:url" content="https://www.usef.org/media/press-releases/tokyo-2020-organizing-committee-confirms-no">
    <meta property="og:description" content="Organizing Committee for Tokyo 2020 Olympic &amp; Paralympic Games have announced that fans and spectators from overseas will not be allowed to attend the Games this summer due to the ongoing COVID-19 pandemic and continued restrictions on international travel.">
    <meta property="og:image" content="https://files.usef.org/assets/19YwQ_KeXHg/genericimage2_articleshare.jpg">
    <meta property="fb:app_id" content="876841759000730">
    <meta property="og:type" content="article">
    <meta property="og:locale" content="en_US">
 
    
    
    <title>
    Tokyo 2020 Organizing Committee Confirms No Overseas Spectators Allowed at Tokyo 2020 Olympic and Paralympic Games
 | US Equestrian</title>


    <script>
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MFVWR7');</script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function () {
            googletag.defineSlot('/10460602/LeftParent', ['fluid'], 'div-gpt-ad-1482439257339-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/CenterParent', ['fluid'], 'div-gpt-ad-1482439352897-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/RightParent', ['fluid'], 'div-gpt-ad-1482439390051-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <link rel="alternate" type="application/rss+xml" title="US Equestrian News Feed" href="https://www.usef.org/usef.rss" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://files.usef.org/content/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://files.usef.org/content/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://files.usef.org/content/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://files.usef.org/content/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://files.usef.org/content/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://files.usef.org/content/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://files.usef.org/content/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://files.usef.org/content/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://files.usef.org/content/images/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://files.usef.org/content/images/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://files.usef.org/content/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://files.usef.org/content/images/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://files.usef.org/content/images/favicons/favicon-16x16.png">

    <script src="https://files.usef.org/content/scripts/jquery-3.5.1.min.js"></script>

    <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" />
    <link href="https://files.usef.org/content/css/bootstrap.3.3.7.min.css" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/fontawesome-all.min.css?v=3929cef9a5b8470189c511dd0993f437" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/usef.min.css?v=5df43e1062ee4cc9909bed9a384a8840" rel="stylesheet" type="text/css" />
    
    

    
    <link href="/content/css/usef.home.min.css?v=07789272b0164716a2172ca637f82a2i" rel="stylesheet" type="text/css" />
    

</head>
<body>
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFVWR7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div id="usef-wrapper">
    
<div id="usef-header-layer">

    <div id="usef-header-layer-inner">

        <header id="usef-header">

            <div id="usef-navigation">

                <div class="usef-header-spacer"></div>

                <div id="usef-logo"><a href="https://www.usef.org/" title="US Equestrian"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div id="header-right">

                    <div>

                    <div class="become-member">

                    <a href="https://www.usef.org/join-usef" class="btn btn-header">Become a Member</a>


                    </div>

                    <div id="usef-search">

                         <div id="usef-search-field">

                              <div class="form-inline">

                                  <i class="fas fa-search"></i> <input class="form-control text-box single-line" id="SearchField" name="SearchField" placeholder="Enter search terms" type="text" value="" /> <span id="usef-search-close">&times;</span>

                              </div>

                              <h3>Additional Searches</h3>

                              <ul>

                                  <li><a href="https://www.usef.org/search/rulebook">Search Rulebook</a></li>

                                  <li><a href="https://www.usef.org/search/forms-pubs">Search Forms &amp; Pubs</a></li>

                                  <li><a href="https://www.usef.org/search/horses">Search Horses</a></li>

                                  <li><a href="https://www.usef.org/search/people">Search People</a></li>

                                  <li><a href="https://www.usef.org/search/competitions">Search Calendar</a></li>

                                  <li><a href="https://www.usef.org/search/officials">Search Officials</a></li>

                                  <li><a href="https://www.usef.org/search/secretary-manager">Search Secretaries &amp; Managers</a></li>

                                  <li><a href="https://www.usef.org/search/farms">Search Farms</a></li>

                                  <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Search Suspensions</a></li>

                              </ul>

                         </div>

                         <a id="usef-search-toggle" href="javascript:void(0)"><i class="fas fa-search"></i> <span class="search-label">Search</span></a>

                         </div>

                    </div>

                </div>

                <div id="primary-nav-bar">

                                    <nav id="mobile-user" class="hidden-desk">

                        <ul>

                            <li><a href="https://www.usef.org/log-in" class="btn btn-mobile-menu">Log In  <i class="fal fa-chevron-right"></i></a></li>

                        </ul>

                    </nav>



                    <nav>

                        <ul>

                            <li data-panel="nav-panel-1">

                                <a href="https://www.usef.org/compete">Compete</a>

                            </li><li data-panel="nav-panel-2">

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                            </li><li data-panel="nav-panel-3">

                                <a href="https://www.usef.org/learning-center">Learning Center</a>

                            </li><li data-panel="nav-panel-4">

                                <a href="https://www.usef.org/media/press-releases">News &amp; Media</a>

                            </li><li data-panel="nav-panel-5">

                                <a href="https://www.usef.org/network">USEF Network</a>

                            </li><li data-panel="nav-panel-6">

                                <a href="https://www.usef.org/shop" target="_blank">Shop</a>

                            </li><li data-panel="nav-panel-7">

                                <a href="https://www.usef.org/join-usef">Membership</a>

                            </li>

                        </ul>

                    </nav>

                </div>



                <div id="nav-panel-1" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a>

                            </li><li>

                                <a href="https://www.usef.org/compete/breeds-disciplines">Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Rules, Regulations and Grievances</a>

                                <nav>

                                    <div class="back tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rulebook and Bylaws</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/drugs-medications">Drugs &amp; Medications</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulings-findings">Rulings &amp; Findings</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Ineligibility List</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/athletes">Athletes</a>

                                <nav>

                                    <div class="back tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-services">Athlete Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education">Sport Education and Science</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education/clean-sport">Clean Sport</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-advisory-committee">Athlete Advisory Committee</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athletes-coaches-disabilities">Athletes &amp; Coaches with Disabilities</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Grievance Procedures</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance/?benefit=177">Mental Health Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/compete/coronavirus">COVID-19 Resources for High Performance</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a>

                                <nav>

                                    <div class="back tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/competition-management">Competition Management</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/licensed-officials">Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/horse-services">Horse Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/reporting-equine-abuse">Report Equine Abuse</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/feedback">Feedback</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/search">Search</a>

                                <nav>

                                    <div class="back tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/search/horses">Horses</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/people">People</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/competitions">Competitions</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-2" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                                <nav>

                                    <div class="back tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Safe Sport</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/safe-sport/owners">For Owners</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/trainers">For Trainers</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competitors">For Competitors</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/parents">For Parents</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/affiliates">For Affiliates</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/licensed-officials">For Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competition-organizers">For Competition Organizers</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/safe-sport/sanction-list">Safe Sport Sanction List</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/directory">Safe Sport Directory</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/reporting">Reporting Misconduct and Abuse</a>

                            </li><li>

                                <a href="http://uscenterforsafesport.org/" target="_blank">U.S. Center for SafeSport</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/mental-health-resources">Mental Health Resources</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/additional-resources">Additional Resources</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-3" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/learning-center">Videos</a>

                                <nav>

                                    <div class="back tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Learning Center</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/learning-center/about-us-equestrian">About US Equestrian</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/getting-started">Getting Started</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/horse-care">Horse Care</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/safety-welfare">Safety &amp; Welfare</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/breeds">Breeds</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/disciplines">Disciplines</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/featured-articles">Featured Articles</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/donors">Learning Center Donors</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/learning-center/introduction-breeds-disciplines">Introduction to Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/start-riding">Start Riding</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs">Youth Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/education-partners">Education Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-4" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/media/press-releases">Press Releases</a>

                            </li><li>

                                <a href="https://www.usef.org/media/coronavirus-resources">Coronavirus Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/team-usa">Team USA</a>

                                <nav>

                                    <div class="back tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/team-usa/major-events">Major Events</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/teams">U.S. Equestrian Teams</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-weekly">Equestrian Weekly Newsletter</a>

                            </li><li>

                                <a href="https://www.usef.org/media/social-media">Social Media</a>

                            </li><li>

                                <a href="https://www.usef.org/partners-advertising/media-education-partners">Media Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-5" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/network">Watch Live &amp; On Demand</a>

                                <nav>

                                    <div class="back tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

<li>

<a href="https://www.usef.org/network/coverage/2021adgf/?cl=b">Adequan Global Dressage Festival CDIO3*</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021adgfpara/?cl=b">Adequan Global Dressage Festival Perrigo CPEDI3*</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021wef/?cl=b">FEI Jumping Nations Cup Wellington CSIO4*</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021scottsdale/?cl=b">Scottsdale Arabian Horse Show</a>

</li>

</ul>



                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">On Demand Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/network/broadcast-schedule">Broadcast Schedule</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-6" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://shopusef.org/apparel.html" target="_blank">Apparel</a>

                            </li><li>

                                <a href="https://shopusef.org/hats-accessories.html" target="_blank">Hats &amp; Accessories</a>

                            </li><li>

                                <a href="https://shopusef.org/athlete-program/interscholastic-athlete.html" target="_blank">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://shopusef.org/sale.html" target="_blank">Sale</a>

                            </li><li>

                                <a href="https://www.horseshoegreetings.com/" target="_blank">Cards &amp; Stationery</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/memberperks">MemberPerks</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-7" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/join-usef/join-renew">Join/Renew</a>

                            </li><li>

                                <a href="https://www.usef.org/contact-us">Member Support</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/membership-forms-resources">Membership Forms &amp; Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/join-usef/membership-benefits">Membership Benefits</a>

                                <nav>

                                    <div class="back tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Join &amp; Renew</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/join-usef/memberperks">MemberPerks and Discounts</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance">Health and Insurance Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="secondary-nav-bar">

                    <nav id="social">

                        <ul>

                            <li><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li>

                            <a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li><li>

                            <a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></li><li>

                            <a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></li><li>

                            <a href="https://www.teamworkonline.com/other-sports-jobs/usngbjobs/u-s--equestrian-federation" target="_blank">Careers</a></li>

                        </ul>

                    </nav>

                                        <nav id="utility">

                        <ul>

                            <li><a href="https://www.usef.org/about-us">About Us</a></li><li>

                            <a href="https://www.usef.org/partners-advertising">Partners &amp; Advertising</a></li><li>

                            <a href="https://www.usef.org/about-us/affiliate-associations">Our Affiliates</a></li><li>

                            <a href="https://www.usef.org/donate">Donate</a></li><li>

                            <a href="https://www.usef.org/contact-us">Contact Us</a></li>

                            <li><a href="javascript:void(0)" data-toggle="modal" data-target="#login-modal"><i class="fas fa-user"></i> &nbsp; Login</a></li>

                        </ul>

                    </nav>



                </div>

            </div>

        </header>

        <header id="usef-mobile-header">

            <div class="inner">

                <div class="logo"><a href="https://www.usef.org/"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div class="search"><a href="https://www.usef.org/search"><i class="fas fa-search"></i> Search</a></div>

                <div class="menu"><i class="fas fa-bars"></i></div>

            </div>

        </header>

    </div>

</div>




    <div id="usef-content-layer">
        <div class="usef-header-spacer"></div>
                <div class="mobile-become-member"><a class="btn btn-header" href="https://www.usef.org/join-usef">Become a Member</a></div>
                <div class="breaking-news">
                    <div class="header">Member News</div><div class="message">
                        Latest COVID-19 Information and Resources
                    </div><div class="cta">
                        <a href="https://www.usef.org/media/coronavirus-resources" class="btn btn-breaking-news"><span class="text">Read </span><i class="fal fa-chevron-right"></i></a>
                    </div>
                </div>
                <div style="color:#333;font-size:0.75em;padding:1em;border-bottom:1px solid #CCC;">As a part of our efforts to protect the health of our employees, US Equestrian is working under a flexible work plan for our staff.  As we transition to this modified format, there may be interruptions to service. We will do our best to have all services fully functioning as quickly as possible. Customer Care can be reached by emailing <a href="/cdn-cgi/l/email-protection#a6c5d3d5d2c9cbc3d4c5c7d4c3e6d3d5c3c088c9d4c1"><span class="__cf_email__" data-cfemail="086b7d7b7c67656d7a6b697a6d487d7b6d6e26677a6f">[email&#160;protected]</span></a>,  online chat or leave a voicemail by calling (859) 258-2472. Thank you in advance for your understanding and patience.</div>


        
         
    <div class="hero sub">
        <div class="overlay"><img src="https://files.usef.org/content/images/UI/hero-curve.png" /></div>
        <div class="image" data-url="https://files.usef.org/content/images/UI/hero-sub-image.jpg"></div>
    </div>
    

        <div id="usef-content">

            
    
    <ol class="breadcrumb">
        <li><a href="/">Home</a></li>
        <li><a href="/tune-in">Network &amp; News</a></li>
        <li><a href="/media/press-releases">Press Releases</a></li>
        <li class="active">Article</li>
    </ol>



            
    


<div class="content-utility-bar">
    <ul>
        <li>Share:</li>
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2ftokyo-2020-organizing-committee-confirms-no" title="Share on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
        <li><a href="https://twitter.com/home?status=Tokyo+2020+Organizing+Committee+Confirms+No+Overseas+Spectators+Allowed+at+Tokyo+2020+Olympic+and+Paralympic+Games%0A%0Ahttps%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2ftokyo-2020-organizing-committee-confirms-no" title="Share on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li>
    </ul>
</div>

<div id="media-press-releases-article" class="container-fluid article-page">

    <article>
        <header>
            <h2>Tokyo 2020 Organizing Committee Confirms No Overseas Spectators Allowed at Tokyo 2020 Olympic and Paralympic Games</h2>
            <h3>US Equestrian to provide enhanced on-site coverage and access to behind-the-scenes content for members throughout the duration of the Olympic and Paralympic Games</h3>
            <h4>by US Equestrian Communications Department | Mar 23, 2021, 1:00 PM EST</h4>
        </header>

        <div class="article-content">
            <p><strong>Lexington, Ky. </strong>&ndash; The Organizing Committee of the Tokyo 2020 Olympic and Paralympic Games, in consultation with the International Olympic Committee, International Paralympic Committee, Tokyo Metropolitan Government and the Government of Japan, have announced that fans and spectators from overseas will not be allowed to attend the Games this summer due to the ongoing COVID-19 pandemic and continued restrictions on international travel. While the decision is incredibly disappointing for our athletes, their supporters, and our staff, it is not entirely unexpected given the different stages of the pandemic occurring&nbsp;around the world.&nbsp;</p>

<p>US Equestrian will be uniquely positioned to provide extensive on-site and behind-the-scenes coverage, excluding&nbsp;Field of Play content, at the Tokyo 2020 Olympic and Paralympic Games and will integrate interactive digital experiences with athletes and staff to connect and enhance the fan experience for those watching the competition from home. US Equestrian will call on members and fans to actively engage and participate in the coverage campaigns in the lead up to and during the event to foster an atmosphere of team spirit and support for our athletes traveling to compete and inspire others in Tokyo. Competition broadcasts for the equestrian disciplines in the United States will be available on <a href="https://www.nbcolympics.com/">NBC</a> and their affiliated network platforms, including NBC Sports Network, The Olympic Channel, and new streaming service Peacock, with a full broadcast schedule to be released in the coming weeks.</p>

<p>&ldquo;Our first priority in Tokyo is to maximize performance on the Field of Play; integral to that is ensuring the welfare of our equine and human delegation. However, we also want to make sure we connect with those back in the U.S. whose support is so valuable. Those traveling to Tokyo will need to escape from the pressure cauldron that is an Olympic and Paralympic Games and often that involves being able to connect with family and friends,&rdquo; said Will Connell, Director of Sport for US Equestrian. &ldquo;The time difference between Tokyo and the U.S. presents challenges, but our staff are true champions when it comes to capturing and promoting our athletes maximizing their performance and developing innovative ways of connecting everyone together.&rdquo; &nbsp;</p>

<p>Equestrian events at the Tokyo 2020 Olympic Games are scheduled to begin on July 24, 2021, and continue through August 7, 2021. The Tokyo 2020 Paralympic Games will begin on August 26, 2021, and continue through August 30, 2021. Comprehensive coverage of the Tokyo 2020 Olympic and Paralympic Games will be available on the US Equestrian <a href="https://www.usef.org">website</a> and social media platforms, as well as on <a href="https://www.usef.org/network">USEF Network</a>.<br />
<br />
<strong>Follow US Equestrian</strong><br />
Stay up to date on US Equestrian Olympic and Paralympic disciplines:</p>

<ul>
	<li>USA Dressage <a href="https://www.facebook.com/usadressage" target="_blank">Facebook</a> and <a href="https://www.instagram.com/usadressage/" target="_blank">Instagram</a></li>
	<li>USA Jumping <a href="https://www.facebook.com/USAjumping">Facebook</a> and <a href="https://www.instagram.com/usajumping/?hl=en">Instagram</a></li>
	<li>USA Eventing <a href="https://www.facebook.com/USAEventing1">Facebook</a> and <a href="https://www.instagram.com/usefeventing/?hl=en">Instagram</a></li>
	<li>USA Para Dressage <a href="https://www.facebook.com/USAParaDressage">Facebook</a> and <a href="https://www.instagram.com/usadressage/?hl=en">Instagram</a></li>
	<li>US Equestrian <a href="https://www.facebook.com/USequestrian" target="_blank">Facebook</a>, <a href="https://www.instagram.com/usequestrian/?hl=en" target="_blank">Instagram</a>, <a href="https://www.tiktok.com/@usequestrian?source=h5_m" target="_blank">TikTok</a>, and <a href="https://www.twitter.com/USEquestrian" target="_blank">Twitter</a></li>
</ul>

<p><br />
<em>The USEF International High Performance Programs are generously supported by the USET Foundation, USOPC, and USEF sponsors and members.</em></p>
        </div>
    </article>
</div>




        </div>
    </div>

    
    <section id="usef-ads">
        <div class="ad-block">
            <!-- /10460602/LeftParent -->
            <div id="div-gpt-ad-1482439257339-0">
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439257339-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/CenterParent -->
            <div id="div-gpt-ad-1482439352897-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439352897-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/RightParent -->
            <div id="div-gpt-ad-1482439390051-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439390051-0'); });
                </script>
            </div>
        </div>
    </section>

<footer id="usef-footer">

    <div class="logo">
        <img src="https://files.usef.org/content/images/ui/usef-footer-logo.jpg" />
    </div>

    <nav class="col-1">
        <h4>What We Offer</h4>
        <ul>
            <li><a href="https://www.usef.org/learning-center">Learning Center</a></li>
            <li><a href="https://www.usef.org/compete/competitive-events">Competition Calendar</a></li>
            <li><a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rule Book</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/breeds-disciplines">Breeds &amp; Disciplines</a></li>
            <li><a href="https://www.usef.org/site-map">Site Map</a></li>
        </ul>
    </nav>

    <nav class="col-2">
        <h4>Stay Connected</h4>
        <ul>
            <li><a href="https://www.usef.org/network">USEF Network</a></li>
            <li><a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a></li>
            <li><a href="https://www.usef.org/media/press-releases">Press Releases</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a></li>
            <li><a href="https://www.usef.org/shop">Merchandise</a></li>
            <li><a href="https://www.safesport.org/" target="_blank">U.S. Center for SafeSport</a></li>
        </ul>
    </nav>

    <nav class="col-3">
        <h4>Accounts</h4>
        <ul>
            <li><a href="https://members.usef.org">My Account</a></li>
            <li><a href="https://www.usef.org/join-usef/membership-benefits">Membership</a></li>
            <li><a href="https://www.usef.org/about-us">About USEF</a></li>
            <li><a href="https://www.usef.org/about-us/legal">Legal</a></li>
            <li><a href="https://www.usef.org/about-us/legal/privacy">Privacy</a></li>
            <li><a href="https://www.usef.org/contact-us">Support</a></li>
        </ul>
    </nav>

    <div class="col-4">
        <h4>
            United States Equestrian<br />
            Federation
        </h4>
        4001 Wing Commander Way<br />
        Lexington, KY 40511<br />
        P. 859 258 2472<br />
        F. 859 231 6662
    </div>

    <div class="social-icons">
        <h4>Get social with US Equestrian</h4>
        <div class="img-circle facebook"><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></div>
        <div class="img-circle instagram"><a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></div>
        <div class="img-circle twitter"><a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></div>
        <div class="img-circle youtube"><a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></div>
    </div>

    <div class="clearfix"></div>

    <div class="copy-right">&copy; 2021 United States Equestrian Federation</div>

</footer>

    

</div>

    <div id="login-modal" class="modal fade" role="dialog">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Log In</h4>
                </div>
                <div class="modal-body">
                    <form action="">
                        <fieldset>
                            <div class="form-group">
                                <label class="sr-only" for="LoginModalUsername">Username</label>
                                <input class="form-control text-box single-line" id="LoginModalUsername" name="LoginModalUsername" placeholder="Enter your Username or Membership ID" type="text" value="" />
                                <div class="forgot-link"><a href="https://www.usef.org/forgot-usef-id">I forgot my Username or Membership ID</a></div>
                            </div>

                            <div class="form-group">
                                <label class="sr-only" for="LoginModalPassword">Password</label>
                                <input class="form-control" id="LoginModalPassword" name="LoginModalPassword" placeholder="Password" type="password" />
                                <div class="forgot-link"><a href="https://www.usef.org/forgot-password">I forgot my password</a></div>
                            </div>

                            <div id="LoginModalResponse" class="alert alert-danger" style="display:none;"></div>

                            <div class="login-submit">
                                <input id="LoginModalSubmit" type="submit" value="Submit" class="btn btn-primary" />
                            </div>

                            <div class="join-cta">
                                <strong><a href="https://www.usef.org/join-usef/join-renew">Not a member yet? Join USEF</a></strong><br />
                                Fan Membership only $25<br />
                                Get access to all these benefits and perks:
                            </div>

                            <div>
                                <ul>
                                    <li><i class="fal fa-check-circle"></i> <strong>Live Stream Events</strong> - USEF Network live and on-demand coverage with over 2,000 hours of content</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Video Lessons</strong> - Educational Learning Center videos featuring elite athletes, trainers, and industry experts</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Insurance</strong> - Optional $1,000,000 excess personal liability insurance as low as $18/year</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Exclusive Access</strong> - <em>US Equestrian</em> magazine, search full standings, results, horse reports and more</li>
                                </ul>
                            </div>
                        </fieldset>
                    </form>
                </div>
            </div>
        </div>

    </div>

    <script>var usefHome = "https://www.usef.org";</script>
    <script src="https://files.usef.org/content/scripts/bootstrap.3.3.7.min.js?v=3929cef9a5b8470189c511dd0993f437"></script>
    <script src="https://files.usef.org/content/scripts/global.min.js?v=5df43e1062ee4cc9909bed9a384a8829"></script>
    <script src="https://files.usef.org/content/scripts/jquery.unobtrusive-ajax.min.js"></script>
    
    

</body>
</html>