﻿<!DOCTYPE html>

<html>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@USEquestrian">
    <meta name="twitter:creator" content="@USEquestrian">
    <meta name="twitter:title" content="US Equestrian Announces U.S. Vaulting Team for 2022 Mustang Corp. FEI World Vaulting Championship">
    <meta name="twitter:description" content="US Equestrian is pleased to announce the athletes that will represent the U.S. Vaulting Team in Individual, Pas de Deux, and Squad competition at the Mustang Corp. FEI World Vaulting Championship in Herning, Denmark">
    <meta name="twitter:image:src" content="https://files.usef.org/assets/TovbHF-YeDQ/sm0720-vaulting-wc1x1individuals_articleshare.jpg">
    <meta property="og:title" content="US Equestrian Announces U.S. Vaulting Team for 2022 Mustang Corp. FEI World Vaulting Championship">
    <meta property="og:site_name" content="US Equestrian">
    <meta property="og:url" content="https://www.usef.org/media/press-releases/us-equestrian-announces-us-vaulting-team-for">
    <meta property="og:description" content="US Equestrian is pleased to announce the athletes that will represent the U.S. Vaulting Team in Individual, Pas de Deux, and Squad competition at the Mustang Corp. FEI World Vaulting Championship in Herning, Denmark">
    <meta property="og:image" content="https://files.usef.org/assets/TovbHF-YeDQ/sm0720-vaulting-wc1x1individuals_articleshare.jpg">
    <meta property="fb:app_id" content="876841759000730">
    <meta property="og:type" content="article">
    <meta property="og:locale" content="en_US">
 
    
    
    <title>
    US Equestrian Announces U.S. Vaulting Team for 2022 Mustang Corp. FEI World Vaulting Championship
 | US Equestrian</title>


    <script>
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MFVWR7');</script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function () {
            googletag.defineSlot('/10460602/LeftParent', ['fluid'], 'div-gpt-ad-1482439257339-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/CenterParent', ['fluid'], 'div-gpt-ad-1482439352897-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/RightParent', ['fluid'], 'div-gpt-ad-1482439390051-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <link rel="alternate" type="application/rss+xml" title="US Equestrian News Feed" href="https://www.usef.org/usef.rss" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://files.usef.org/content/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://files.usef.org/content/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://files.usef.org/content/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://files.usef.org/content/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://files.usef.org/content/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://files.usef.org/content/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://files.usef.org/content/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://files.usef.org/content/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://files.usef.org/content/images/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://files.usef.org/content/images/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://files.usef.org/content/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://files.usef.org/content/images/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://files.usef.org/content/images/favicons/favicon-16x16.png">

    <script src="https://files.usef.org/content/scripts/jquery-3.5.1.min.js"></script>

    <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" />
    <link href="https://files.usef.org/content/css/bootstrap.3.3.7.min.css" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/fontawesome-all.min.css?v=3929cef9a5b8470189c511dd0993f444" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/usef.min.css?v=5df43e1062ee4cc9909bed9a384a8855" rel="stylesheet" type="text/css" />
    
    

    
    <link href="/content/css/usef.home.min.css?v=07789272b0164716a2172ca637f82a2i" rel="stylesheet" type="text/css" />
    

</head>
<body>
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFVWR7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div id="usef-wrapper">
    
<div id="usef-header-layer">

    <div id="usef-header-layer-inner">

        <header id="usef-header">

            <div id="usef-navigation">

                <div class="usef-header-spacer"></div>

                <div id="usef-logo"><a href="https://www.usef.org/" title="US Equestrian"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div id="header-right">

                    <div>

                    <div class="become-member">

                    <a href="https://www.usef.org/join-usef/join-renew" class="btn btn-header">Become a Member</a>


                    </div>

                    <div id="usef-search">

                         <div id="usef-search-field">

                              <div class="form-inline">

                                  <i class="fas fa-search"></i> <input class="form-control text-box single-line" id="SearchField" name="SearchField" placeholder="Enter search terms" type="text" value="" /> <span id="usef-search-close">&times;</span>

                              </div>

                              <h3>Additional Searches</h3>

                              <ul>

                                  <li><a href="https://www.usef.org/search/rulebook">Search Rulebook</a></li>

                                  <li><a href="https://www.usef.org/search/forms-pubs">Search Forms &amp; Pubs</a></li>

                                  <li><a href="https://www.usef.org/search/horses">Search Horses</a></li>

                                  <li><a href="https://www.usef.org/search/people">Search People</a></li>

                                  <li><a href="https://www.usef.org/search/competitions">Search Calendar</a></li>

                                  <li><a href="https://www.usef.org/search/officials">Search Officials</a></li>

                                  <li><a href="https://www.usef.org/search/secretary-manager">Search Secretaries &amp; Managers</a></li>

                                  <li><a href="https://www.usef.org/search/farms">Search Farms</a></li>

                                  <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Search Ineligibility List</a></li>

                              </ul>

                         </div>

                         <a id="usef-search-toggle" href="javascript:void(0)"><i class="fas fa-search"></i> <span class="search-label">Search</span></a>

                         </div>

                    </div>

                </div>

                <div id="primary-nav-bar">

                                    <nav id="mobile-user" class="hidden-desk">

                        <ul>

                            <li><a href="https://www.usef.org/log-in" class="btn btn-mobile-menu">Log In  <i class="fal fa-chevron-right"></i></a></li>

                        </ul>

                    </nav>



                    <nav>

                        <ul>

                            <li data-panel="nav-panel-1">

                                <a href="https://www.usef.org/compete">Compete</a>

                            </li><li data-panel="nav-panel-2">

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                            </li><li data-panel="nav-panel-3">

                                <a href="https://www.usef.org/learning-center">Learning Center</a>

                            </li><li data-panel="nav-panel-4">

                                <a href="https://www.usef.org/media/press-releases">News &amp; Media</a>

                            </li><li data-panel="nav-panel-5">

                                <a href="https://www.usef.org/network">USEF Network</a>

                            </li><li data-panel="nav-panel-6">

                                <a href="https://www.usef.org/shop" target="_blank">Shop</a>

                            </li><li data-panel="nav-panel-7">

                                <a href="https://www.usef.org/join-usef">Membership</a>

                            </li>

                        </ul>

                    </nav>

                </div>



                <div id="nav-panel-1" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a>

                            </li><li>

                                <a href="https://www.usef.org/compete/breeds-disciplines">Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Rules, Regulations and Grievances</a>

                                <nav>

                                    <div class="back tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rulebook and Bylaws</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/drugs-medications">Drugs &amp; Medications</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulings-findings">Rulings &amp; Findings</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Ineligibility List</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/athletes">Athletes</a>

                                <nav>

                                    <div class="back tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-services">Athlete Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education">Sport Education and Science</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education/clean-sport">Clean Sport</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-advisory-committee">Athlete Advisory Committee</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athletes-coaches-disabilities">Athletes &amp; Coaches with Disabilities</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Grievance Procedures</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance/?benefit=177">Mental Health Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/compete/coronavirus">COVID-19 Resources for High Performance</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a>

                                <nav>

                                    <div class="back tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/competition-management">Competition Management</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/compliance">Compliance</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/licensed-officials">Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/horse-services">Horse Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/reporting-equine-abuse">Report Equine Abuse</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/feedback">Feedback</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/search">Search</a>

                                <nav>

                                    <div class="back tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/search/horses">Horses</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/people">People</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/competitions">Competitions</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-2" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                                <nav>

                                    <div class="back tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Safe Sport</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/safe-sport/owners">For Owners</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/trainers">For Trainers</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competitors">For Competitors</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/parents">For Parents</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/affiliates">For Affiliates</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/licensed-officials">For Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competition-organizers">For Competition Organizers</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/safe-sport/sanction-list">Safe Sport Sanction List</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/directory">Safe Sport Directory</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/reporting">Reporting Misconduct and Abuse</a>

                            </li><li>

                                <a href="http://uscenterforsafesport.org/" target="_blank">U.S. Center for SafeSport</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/mental-health-resources">Mental Health Resources</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/additional-resources">Additional Resources</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-3" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/learning-center">Videos</a>

                                <nav>

                                    <div class="back tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Learning Center</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/learning-center/about-us-equestrian">About US Equestrian</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/getting-started">Getting Started</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/horse-care">Horse Care</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/safety-welfare">Safety &amp; Welfare</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/breeds">Breeds</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/disciplines">Disciplines</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/featured-articles">Featured Articles</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/donors">Learning Center Donors</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/learning-center/introduction-breeds-disciplines">Introduction to Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/start-riding">Start Riding</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs">Youth Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/education-partners">Education Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-4" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/media/press-releases">Press Releases</a>

                            </li><li>

                                <a href="https://www.usef.org/media/coronavirus-resources">Coronavirus Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/team-usa">Team USA</a>

                                <nav>

                                    <div class="back tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/team-usa/major-events">Major Events</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/teams">U.S. Equestrian Teams</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-weekly">Equestrian Weekly Newsletter</a>

                            </li><li>

                                <a href="https://www.usef.org/media/social-media">Social Media</a>

                            </li><li>

                                <a href="https://www.usef.org/partners-advertising/media-education-partners">Media Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-5" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/network">Watch Live &amp; On Demand</a>

                                <nav>

                                    <div class="back tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

<li>

<a href="https://www.usef.org/network/coverage/2022saddleseat/">USEF Saddle Seat Adult Amateur Medal Final</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022lakeplacid">Lake Placid Horse Show</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022jrhuntereast">Adequan®/USEF Jr. Hunter National Championship - East</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022cpeditryon">Perrigo CPEDI3* at Tryon International Equestrian Center</a>

</li>

</ul>



                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">On Demand Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/network/broadcast-schedule">Broadcast Schedule</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-6" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://shopusef.org/apparel.html" target="_blank">Apparel</a>

                            </li><li>

                                <a href="https://shopusef.org/hats.html" target="_blank">Hats</a>

                            </li><li>

                                <a href="https://shopusef.org/accessories.html" target="_blank">Accessories</a>

                            </li><li>

                                <a href="https://shopusef.org/collections/athlete-program.html" target="_blank">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.horseshoegreetings.com" target="_blank">Cards &amp; Stationery</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/memberperks">MemberPerks</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-7" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/join-usef/join-renew">Join/Renew</a>

                            </li><li>

                                <a href="https://www.usef.org/contact-us">Member Support</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/membership-forms-resources">Membership Forms &amp; Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/join-usef/membership-benefits">Membership Benefits</a>

                                <nav>

                                    <div class="back tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Join &amp; Renew</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/join-usef/memberperks">MemberPerks and Discounts</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance">Health and Insurance Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="secondary-nav-bar">

                    <nav id="social">

                        <ul>

                            <li><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li>

                            <a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></li><li>

                            <a href="https://www.tiktok.com/@usequestrian" title ="Follow us on TikTok" target="_blank"><i class="fab fa-tiktok"></i></a></li><li>

                            <a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li><li>

                            <a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></li><li>

                            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=02d7da63-f5e3-4df1-a614-9c7dfc66c99a&ccId=19000101_000001&lang=en_US" target ="_blank">Careers</a></li>

                        </ul>

                    </nav>

                                        <nav id="utility">

                        <ul>

                            <li><a href="https://www.usef.org/about-us">About Us</a></li><li>

                            <a href="https://www.usef.org/partners-advertising">Partners &amp; Advertising</a></li><li>

                            <a href="https://www.usef.org/about-us/affiliate-associations">Our Affiliates</a></li><li>

                            <a href="https://www.usef.org/donate">Donate</a></li><li>

                            <a href="https://www.usef.org/contact-us">Contact Us</a></li>

                            <li><a href="https://www.usef.org/log-in"><i class="fas fa-user"></i> &nbsp; Login</a></li>

                        </ul>

                    </nav>



                </div>

            </div>

        </header>

        <header id="usef-mobile-header">

            <div class="inner">

                <div class="logo"><a href="https://www.usef.org/"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div class="search"><a href="https://www.usef.org/search"><i class="fas fa-search"></i> Search</a></div>

                <div class="menu"><i class="fas fa-bars"></i></div>

            </div>

        </header>

    </div>

</div>




    <div id="usef-content-layer">
        <div class="usef-header-spacer"></div>
                <div class="mobile-become-member"><a class="btn btn-header" href="https://www.usef.org/join-usef/join-renew">Become a Member</a></div>
                <div class="breaking-news">
                    <div class="header">Member News</div><div class="message">
                        EHV-1 USEF Return to Competition Declaration Forms and Requirements
                    </div><div class="cta">
                        <a href="https://www.usef.org/ehv" class="btn btn-breaking-news"><span class="text">View </span><i class="fal fa-chevron-right"></i></a>
                    </div>
                </div>
    <div style="text-align:left;color:#333;font-size:0.75em;padding:1em;border-bottom:1px solid #CCC;text-align:center;">Latest COVID-19 Updates from US Equestrian can be found on the <a href="https://www.usef.org/media/coronavirus-resources" style="color:#ed1d24;"><strong>Coronavirus Disease Resources and Updates</strong></a> page.</div>


        
        
        <div class="hero sub">
            <div class="overlay"><img src="https://files.usef.org/content/images/UI/hero-curve.png" /></div>
            <div class="image" data-url="https://files.usef.org/assets/pHMXXiBy13g/vaulting.jpg"></div>
        </div>
    
    
        

        <div id="usef-content">

            
    
    <ol class="breadcrumb">
        <li><a href="/">Home</a></li>
        <li><a href="/tune-in">Network &amp; News</a></li>
        <li><a href="/media/press-releases">Press Releases</a></li>
        <li class="active">Article</li>
    </ol>



            
    



<div class="content-utility-bar">
    <ul>
        <li>Share:</li>
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fus-equestrian-announces-us-vaulting-team-for" title="Share on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
        <li><a href="https://twitter.com/home?status=US+Equestrian+Announces+U.S.+Vaulting+Team+for+2022+Mustang+Corp.+FEI+World+Vaulting+Championship%0A%0Ahttps%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fus-equestrian-announces-us-vaulting-team-for" title="Share on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li>
    </ul>
</div>

<div id="media-press-releases-article" class="container-fluid article-page">

    <article>
        <header>
            <h2>US Equestrian Announces U.S. Vaulting Team for 2022 Mustang Corp. FEI World Vaulting Championship</h2>
            <h4>by US Equestrian Communications Department | Jul 21, 2022, 8:00 PM EST</h4>
        </header>

        <div class="article-content">
            <p><b>Lexington, Ky. &ndash;</b> US Equestrian is pleased to announce the athletes who will represent the U.S. Vaulting Team in Individual, Pas de Deux, and Squad competition at the Mustang Corp. FEI World Vaulting Championship in Herning, Denmark, August 6-10, 2022. The team will be led by Chef d&rsquo;Equipe Jennifer Arntsen and Team Leader Michelle McQueen.</p>

<p><i>The following athletes have been selected to the U.S. Vaulting Team and are listed in alphabetical order:</i></p>

<div style="text-align:center">
<figure class="image" style="max-width:750px; display:inline-block"><img alt="Individual vaulters for the U.S. Vaulting Team at the 2022 FEI World Championship" src="https://files.usef.org/assets/TovbHF-YeDQ/sm0720-vaulting-wc1x1individuals_large.jpg" style="width: 750px;" /></figure>
</div>

<p><b>Individual Female</b></p>

<ul>
	<li><a href="https://www.usef.org/team-usa/athletes/tessa_divita">Tessa Divita</a> (Portola Valley, Calif.)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/kimberly_palmer">Kimberly Palmer</a> (Half Moon Bay, Calif.)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/emily_rose">Emily Rose</a> (Santa Cruz, Calif.)</li>
</ul>

<p><b>Individual Male</b></p>

<ul>
	<li><a href="https://www.usef.org/team-usa/athletes/jace_brooks">Jace Brooks</a> (Eagle Mountain, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/daniel_janes">Daniel Janes</a> (Mountain View, Calif.)</li>
</ul>

<div style="text-align:center">
<figure class="image" style="max-width:749px; display:inline-block"><img alt="Pas de deux vaulters for the 2022 FEI Vaulting World Championship" src="https://files.usef.org/assets/Z_nMSqjvBbE/sm072122-vaultingdeux1x1_large.jpg" style="width: 749px;" /></figure>
</div>

<p><b>Pas de Deux</b></p>

<ul>
	<li><a href="https://www.usef.org/team-usa/athletes/calle_davis">Calle Davis</a> (Spanish Fork, Utah) and <a href="https://www.usef.org/team-usa/athletes/todd_griffiths">Todd Griffiths</a> (Elk Ridge, Utah)</li>
</ul>

<div style="text-align:center">
<figure class="image" style="max-width:755px; display:inline-block"><img alt="Oak Hills Squad vaulters" src="https://files.usef.org/assets/7myBaMUewHo/sm0720-vaulting-wc1x1squad_large.jpg" style="width: 755px;" /></figure>
</div>

<p><b>Squad</b><br />
Oak Hills Squad:</p>

<ul>
	<li><a href="https://www.usef.org/team-usa/athletes/calle_davis">Calle Davis</a> (Spanish Fork, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/miriam_griffiths">Miriam Griffiths</a> (Elk Ridge, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/todd_griffiths">Todd Griffiths</a> (Elk Ridge, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/paula_hampshire">Paula Hampshire</a> (Kaysville, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/jaynee_meyer">Jaynee Meyer</a> (Salem, Utah)</li>
	<li><a href="https://www.usef.org/team-usa/athletes/alyssa_stoddard">Alyssa Stoddard</a> (Eagle Mountain, Utah)</li>
</ul>

<p><strong>Traveling Reserves:</strong></p>

<ul>
	<li>Squad: <a href="https://www.usef.org/team-usa/athletes/gracie_griffiths">Gracie Griffiths</a> (Elk Ridge, Utah)</li>
	<li>Individual Female and Squad: <a href="https://www.usef.org/team-usa/athletes/dusti_hausman">Dusti Hausman</a> (Waxhaw, N.C.) Individual Female and Squad:</li>
</ul>

<p>Individual vaulters compete in three rounds: compulsory, technical, and freestyle. Pas de deux and squads compete in two rounds each. Competition in the Mustang Corp. FEI World Vaulting Championships will begin on Saturday, August 6 at 8:30 a.m. local time (2:30 a.m. EDT). Individual and squad medals will be awarded on Monday, August 8, following the freestyles, and the pas de deux and overall team medals will be awarded on Wednesday, August 10. Visit <a href="https://herning2022.com/en/program">herning2022.com/en/program</a> for the full schedule.</p>

<p><b>Follow US Equestrian</b><br />
Keep up with USA Vaulting <a href="https://www.facebook.com/USAVaulting/" target="_blank">Facebook</a> and US Equestrian on <a href="https://www.facebook.com/USequestrian" target="_blank">Facebook</a>, <a href="https://twitter.com/USequestrian" target="_blank">Twitter</a>, <a href="https://www.instagram.com/usequestrian/" target="_blank">Instagram</a>, and <a href="https://www.tiktok.com/@usequestrian?lang=en" target="_blank">TikTok</a>. Use #USAVaulting.</p>

<p><i>The USEF International High Performances Programs and the USEF High Performance Pathway Programs are generously supported by the </i><a href="https://www.uset.org/" target="_blank"><i>USET Foundation</i></a><i>, the philanthropic partner to USEF. High Performance Program support is also provided by the USOPC and USEF sponsors and members.</i></p>
        </div>
    </article>
</div>




        </div>
    </div>

    
    <section id="usef-ads">
        <div class="ad-block">
            <!-- /10460602/LeftParent -->
            <div id="div-gpt-ad-1482439257339-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439257339-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/CenterParent -->
            <div id="div-gpt-ad-1482439352897-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439352897-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/RightParent -->
            <div id="div-gpt-ad-1482439390051-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439390051-0'); });
                </script>
            </div>
        </div>
    </section>

<footer id="usef-footer">

    <div class="logo">
        <img src="https://files.usef.org/content/images/ui/usef-footer-logo.jpg" />
    </div>

    <nav class="col-1">
        <h4>What We Offer</h4>
        <ul>
            <li><a href="https://www.usef.org/learning-center">Learning Center</a></li>
            <li><a href="https://www.usef.org/compete/competitive-events">Competition Calendar</a></li>
            <li><a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rule Book</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/breeds-disciplines">Breeds &amp; Disciplines</a></li>
            <li><a href="https://www.usef.org/site-map">Site Map</a></li>
        </ul>
    </nav>

    <nav class="col-2">
        <h4>Stay Connected</h4>
        <ul>
            <li><a href="https://www.usef.org/network">USEF Network</a></li>
            <li><a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a></li>
            <li><a href="https://www.usef.org/media/press-releases">Press Releases</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a></li>
            <li><a href="https://www.usef.org/shop">Merchandise</a></li>
            <li><a href="https://www.safesport.org/" target="_blank">U.S. Center for SafeSport</a></li>
        </ul>
    </nav>

    <nav class="col-3">
        <h4>Accounts</h4>
        <ul>
            <li><a href="https://members.usef.org">My Account</a></li>
            <li><a href="https://www.usef.org/join-usef/membership-benefits">Membership</a></li>
            <li><a href="https://www.usef.org/about-us">About USEF</a></li>
            <li><a href="https://www.usef.org/about-us/legal">Legal</a></li>
            <li><a href="https://www.usef.org/about-us/legal/privacy">Privacy</a></li>
            <li><a href="https://www.usef.org/contact-us">Support</a></li>
        </ul>
    </nav>

    <div class="col-4">
        <h4>
            United States Equestrian<br />
            Federation
        </h4>
        4001 Wing Commander Way<br />
        Lexington, KY 40511<br />
        P. 859 258 2472<br />
        F. 859 231 6662
    </div>

    <div class="social-icons">
        <h4>Get social with US Equestrian</h4>
        <div class="img-circle facebook"><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></div>
        <div class="img-circle instagram"><a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></div>
        <div class="img-circle tiktok"><a href='https://www.tiktok.com/@usequestrian' title='Follow us on TikTok' target='_blank'><i class='fab fa-tiktok'></i></a></div>
        <div class="img-circle twitter"><a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></div>
        <div class="img-circle youtube"><a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></div>
    </div>

    <div class="clearfix"></div>

    <div class="copy-right">&copy; 2022 United States Equestrian Federation</div>

</footer>

</div>

    <script>var usefHome = "https://www.usef.org";</script>
    <script src="https://files.usef.org/content/scripts/bootstrap.3.3.7.min.js?v=3929cef9a5b8470189c511dd0993f437"></script>
    <script src="https://files.usef.org/content/scripts/global.min.js?v=5df43e1062ee4cc9909bed9a384a8831"></script>
    <script src="https://files.usef.org/content/scripts/jquery.unobtrusive-ajax.min.js"></script>
    
    

</body>
</html>