﻿<!DOCTYPE html>

<html>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@USEquestrian">
    <meta name="twitter:creator" content="@USEquestrian">
    <meta name="twitter:title" content="Voting Is Now Open for 2021 USEF Horse of the Year and Equestrian of the Year Awards">
    <meta name="twitter:description" content="US Equestrian is pleased to announce the 2021 Horse of the Year and Equestrian of the Year nominees. The final Horses of the Year and Equestrians of the Year are determined by member voting. Voting is open now through 11:59 p.m. EST on Dec. 29.">
    <meta name="twitter:image:src" content="https://files.usef.org/assets/zbnLAP-lf3U/2021-hoh-eoh_articleshare.jpg">
    <meta property="og:title" content="Voting Is Now Open for 2021 USEF Horse of the Year and Equestrian of the Year Awards">
    <meta property="og:site_name" content="US Equestrian">
    <meta property="og:url" content="https://www.usef.org/media/press-releases/voting-is-now-open-for-2021-usef-horse-of-the">
    <meta property="og:description" content="US Equestrian is pleased to announce the 2021 Horse of the Year and Equestrian of the Year nominees. The final Horses of the Year and Equestrians of the Year are determined by member voting. Voting is open now through 11:59 p.m. EST on Dec. 29.">
    <meta property="og:image" content="https://files.usef.org/assets/zbnLAP-lf3U/2021-hoh-eoh_articleshare.jpg">
    <meta property="fb:app_id" content="876841759000730">
    <meta property="og:type" content="article">
    <meta property="og:locale" content="en_US">
 
    
    
    <title>
    Voting Is Now Open for 2021 USEF Horse of the Year and Equestrian of the Year Awards
 | US Equestrian</title>


    <script>
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MFVWR7');</script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function () {
            googletag.defineSlot('/10460602/LeftParent', ['fluid'], 'div-gpt-ad-1482439257339-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/CenterParent', ['fluid'], 'div-gpt-ad-1482439352897-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/RightParent', ['fluid'], 'div-gpt-ad-1482439390051-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <link rel="alternate" type="application/rss+xml" title="US Equestrian News Feed" href="https://www.usef.org/usef.rss" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://files.usef.org/content/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://files.usef.org/content/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://files.usef.org/content/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://files.usef.org/content/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://files.usef.org/content/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://files.usef.org/content/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://files.usef.org/content/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://files.usef.org/content/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://files.usef.org/content/images/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://files.usef.org/content/images/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://files.usef.org/content/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://files.usef.org/content/images/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://files.usef.org/content/images/favicons/favicon-16x16.png">

    <script src="https://files.usef.org/content/scripts/jquery-3.5.1.min.js"></script>

    <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" />
    <link href="https://files.usef.org/content/css/bootstrap.3.3.7.min.css" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/fontawesome-all.min.css?v=3929cef9a5b8470189c511dd0993f444" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/usef.min.css?v=5df43e1062ee4cc9909bed9a384a8855" rel="stylesheet" type="text/css" />
    
    

    
    <link href="/content/css/usef.home.min.css?v=07789272b0164716a2172ca637f82a2i" rel="stylesheet" type="text/css" />
    

</head>
<body>
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFVWR7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div id="usef-wrapper">
    
<div id="usef-header-layer">

    <div id="usef-header-layer-inner">

        <header id="usef-header">

            <div id="usef-navigation">

                <div class="usef-header-spacer"></div>

                <div id="usef-logo"><a href="https://www.usef.org/" title="US Equestrian"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div id="header-right">

                    <div>

                    <div class="become-member">

                    <a href="https://www.usef.org/join-usef/join-renew" class="btn btn-header">Become a Member</a>


                    </div>

                    <div id="usef-search">

                         <div id="usef-search-field">

                              <div class="form-inline">

                                  <i class="fas fa-search"></i> <input class="form-control text-box single-line" id="SearchField" name="SearchField" placeholder="Enter search terms" type="text" value="" /> <span id="usef-search-close">&times;</span>

                              </div>

                              <h3>Additional Searches</h3>

                              <ul>

                                  <li><a href="https://www.usef.org/search/rulebook">Search Rulebook</a></li>

                                  <li><a href="https://www.usef.org/search/forms-pubs">Search Forms &amp; Pubs</a></li>

                                  <li><a href="https://www.usef.org/search/horses">Search Horses</a></li>

                                  <li><a href="https://www.usef.org/search/people">Search People</a></li>

                                  <li><a href="https://www.usef.org/search/competitions">Search Calendar</a></li>

                                  <li><a href="https://www.usef.org/search/officials">Search Officials</a></li>

                                  <li><a href="https://www.usef.org/search/secretary-manager">Search Secretaries &amp; Managers</a></li>

                                  <li><a href="https://www.usef.org/search/farms">Search Farms</a></li>

                                  <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Search Suspensions</a></li>

                              </ul>

                         </div>

                         <a id="usef-search-toggle" href="javascript:void(0)"><i class="fas fa-search"></i> <span class="search-label">Search</span></a>

                         </div>

                    </div>

                </div>

                <div id="primary-nav-bar">

                                    <nav id="mobile-user" class="hidden-desk">

                        <ul>

                            <li><a href="https://www.usef.org/log-in" class="btn btn-mobile-menu">Log In  <i class="fal fa-chevron-right"></i></a></li>

                        </ul>

                    </nav>



                    <nav>

                        <ul>

                            <li data-panel="nav-panel-1">

                                <a href="https://www.usef.org/compete">Compete</a>

                            </li><li data-panel="nav-panel-2">

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                            </li><li data-panel="nav-panel-3">

                                <a href="https://www.usef.org/learning-center">Learning Center</a>

                            </li><li data-panel="nav-panel-4">

                                <a href="https://www.usef.org/media/press-releases">News &amp; Media</a>

                            </li><li data-panel="nav-panel-5">

                                <a href="https://www.usef.org/network">USEF Network</a>

                            </li><li data-panel="nav-panel-6">

                                <a href="https://www.usef.org/shop" target="_blank">Shop</a>

                            </li><li data-panel="nav-panel-7">

                                <a href="https://www.usef.org/join-usef">Membership</a>

                            </li>

                        </ul>

                    </nav>

                </div>



                <div id="nav-panel-1" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a>

                            </li><li>

                                <a href="https://www.usef.org/compete/breeds-disciplines">Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Rules, Regulations and Grievances</a>

                                <nav>

                                    <div class="back tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rulebook and Bylaws</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/drugs-medications">Drugs &amp; Medications</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulings-findings">Rulings &amp; Findings</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Ineligibility List</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/athletes">Athletes</a>

                                <nav>

                                    <div class="back tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-services">Athlete Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education">Sport Education and Science</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education/clean-sport">Clean Sport</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-advisory-committee">Athlete Advisory Committee</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athletes-coaches-disabilities">Athletes &amp; Coaches with Disabilities</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Grievance Procedures</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance/?benefit=177">Mental Health Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/compete/coronavirus">COVID-19 Resources for High Performance</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a>

                                <nav>

                                    <div class="back tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/competition-management">Competition Management</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/licensed-officials">Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/horse-services">Horse Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/reporting-equine-abuse">Report Equine Abuse</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/feedback">Feedback</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/search">Search</a>

                                <nav>

                                    <div class="back tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/search/horses">Horses</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/people">People</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/competitions">Competitions</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-2" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                                <nav>

                                    <div class="back tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Safe Sport</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/safe-sport/owners">For Owners</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/trainers">For Trainers</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competitors">For Competitors</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/parents">For Parents</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/affiliates">For Affiliates</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/licensed-officials">For Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competition-organizers">For Competition Organizers</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/safe-sport/sanction-list">Safe Sport Sanction List</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/directory">Safe Sport Directory</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/reporting">Reporting Misconduct and Abuse</a>

                            </li><li>

                                <a href="http://uscenterforsafesport.org/" target="_blank">U.S. Center for SafeSport</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/mental-health-resources">Mental Health Resources</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/additional-resources">Additional Resources</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-3" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/learning-center">Videos</a>

                                <nav>

                                    <div class="back tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Learning Center</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/learning-center/about-us-equestrian">About US Equestrian</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/getting-started">Getting Started</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/horse-care">Horse Care</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/safety-welfare">Safety &amp; Welfare</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/breeds">Breeds</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/disciplines">Disciplines</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/featured-articles">Featured Articles</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/donors">Learning Center Donors</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/learning-center/introduction-breeds-disciplines">Introduction to Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/start-riding">Start Riding</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs">Youth Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/education-partners">Education Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-4" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/media/press-releases">Press Releases</a>

                            </li><li>

                                <a href="https://www.usef.org/media/coronavirus-resources">Coronavirus Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/team-usa">Team USA</a>

                                <nav>

                                    <div class="back tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/team-usa/major-events">Major Events</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/teams">U.S. Equestrian Teams</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-weekly">Equestrian Weekly Newsletter</a>

                            </li><li>

                                <a href="https://www.usef.org/media/social-media">Social Media</a>

                            </li><li>

                                <a href="https://www.usef.org/partners-advertising/media-education-partners">Media Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-5" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/network">Watch Live &amp; On Demand</a>

                                <nav>

                                    <div class="back tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

<li>

<a href="https://www.usef.org/network/coverage/2021geneva">Rolex Grand Prix CSI5* at CHI Geneva</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021mundial">Mundial Confepaso: Paso Fino World Cup</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021ushja">Marshall & Sterling USHJA National Championships</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021usefsaddleseat">USEF Saddle Seat Medal Final</a>

</li>

</ul>



                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">On Demand Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/network/broadcast-schedule">Broadcast Schedule</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-6" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://shopusef.org/apparel.html" target="_blank">Apparel</a>

                            </li><li>

                                <a href="https://shopusef.org/hats-accessories.html" target="_blank">Hats &amp; Accessories</a>

                            </li><li>

                                <a href="https://shopusef.org/athlete-program/interscholastic-athlete.html" target="_blank">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://shopusef.org/sale.html" target="_blank">Sale</a>

                            </li><li>

                                <a href="https://www.horseshoegreetings.com/" target="_blank">Cards &amp; Stationery</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/memberperks">MemberPerks</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-7" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/join-usef/join-renew">Join/Renew</a>

                            </li><li>

                                <a href="https://www.usef.org/contact-us">Member Support</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/membership-forms-resources">Membership Forms &amp; Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/join-usef/membership-benefits">Membership Benefits</a>

                                <nav>

                                    <div class="back tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Join &amp; Renew</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/join-usef/memberperks">MemberPerks and Discounts</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance">Health and Insurance Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="secondary-nav-bar">

                    <nav id="social">

                        <ul>

                            <li><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li>

                            <a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></li><li>

                            <a href="https://www.tiktok.com/@usequestrian" title ="Follow us on TikTok" target="_blank"><i class="fab fa-tiktok"></i></a></li><li>

                            <a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li><li>

                            <a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></li><li>

                            <a href="https://www.teamworkonline.com/other-sports-jobs/usngbjobs/u-s--equestrian-federation" target="_blank">Careers</a></li>

                        </ul>

                    </nav>

                                        <nav id="utility">

                        <ul>

                            <li><a href="https://www.usef.org/about-us">About Us</a></li><li>

                            <a href="https://www.usef.org/partners-advertising">Partners &amp; Advertising</a></li><li>

                            <a href="https://www.usef.org/about-us/affiliate-associations">Our Affiliates</a></li><li>

                            <a href="https://www.usef.org/donate">Donate</a></li><li>

                            <a href="https://www.usef.org/contact-us">Contact Us</a></li>

                            <li><a href="https://www.usef.org/log-in"><i class="fas fa-user"></i> &nbsp; Login</a></li>

                        </ul>

                    </nav>



                </div>

            </div>

        </header>

        <header id="usef-mobile-header">

            <div class="inner">

                <div class="logo"><a href="https://www.usef.org/"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div class="search"><a href="https://www.usef.org/search"><i class="fas fa-search"></i> Search</a></div>

                <div class="menu"><i class="fas fa-bars"></i></div>

            </div>

        </header>

    </div>

</div>




    <div id="usef-content-layer">
        <div class="usef-header-spacer"></div>
                <div class="mobile-become-member"><a class="btn btn-header" href="https://www.usef.org/join-usef/join-renew">Become a Member</a></div>
                <div class="breaking-news">
                    <div class="header">Member News</div><div class="message">
                        Join us January 13-15 for our 2022 Annual Meeting in sunny Naples, Fla.
                    </div><div class="cta">
                        <a href="https://www.usef.org/annual-meeting" class="btn btn-breaking-news"><span class="text">View </span><i class="fal fa-chevron-right"></i></a>
                    </div>
                </div>
            <div class="scheduled-notification" data-id="78">
                <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span></button>
                US Equestrian will be closed December 23rd at noon-January 2nd as our staff members take time off to focus on health & wellness and enjoy time with their families in observance of the Christmas and New Year Holiday.
            </div>
    <div style="text-align:left;color:#333;font-size:0.75em;padding:1em;border-bottom:1px solid #CCC;text-align:center;">Latest COVID-19 Updates from US Equestrian can be found on the <a href="https://www.usef.org/media/coronavirus-resources" style="color:#ed1d24;"><strong>Coronavirus Disease Resources and Updates</strong></a> page.</div>


        
         
    <div class="hero sub">
        <div class="overlay"><img src="https://files.usef.org/content/images/UI/hero-curve.png" /></div>
        <div class="image" data-url="https://files.usef.org/content/images/UI/hero-sub-image.jpg"></div>
    </div>
    

        <div id="usef-content">

            
    
    <ol class="breadcrumb">
        <li><a href="/">Home</a></li>
        <li><a href="/tune-in">Network &amp; News</a></li>
        <li><a href="/media/press-releases">Press Releases</a></li>
        <li class="active">Article</li>
    </ol>



            
    


<div class="content-utility-bar">
    <ul>
        <li>Share:</li>
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fvoting-is-now-open-for-2021-usef-horse-of-the" title="Share on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
        <li><a href="https://twitter.com/home?status=Voting+Is+Now+Open+for+2021+USEF+Horse+of+the+Year+and+Equestrian+of+the+Year+Awards%0A%0Ahttps%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fvoting-is-now-open-for-2021-usef-horse-of-the" title="Share on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li>
    </ul>
</div>

<div id="media-press-releases-article" class="container-fluid article-page">

    <article>
        <header>
            <h2>Voting Is Now Open for 2021 USEF Horse of the Year and Equestrian of the Year Awards</h2>
            <h4>by US Equestrian Communications Department | Dec 17, 2021, 3:30 PM EST</h4>
        </header>

        <div class="article-content">
            <p><b>Lexington, Ky. &ndash; </b>US Equestrian is pleased to announce the 2021 Horse of the Year and Equestrian of the Year nominees. The International and National Equestrians of the Year will be announced at the 2021 Pegasus Awards Dinner Celebration on Thursday, January 13, and the International and National Horses of the Year will be announced at the 2021 SmartPak/USEF Horse of the Year Awards Dinner Celebration on Saturday, January 15, at the <a href="https://www.usef.org/annual-meeting/">2022 US Equestrian Annual Meeting</a> in Naples, Fla.</p>

<p>Horses of Honor and Equestrians of Honor are nominated by their USEF affiliate organization or USEF breed or discipline committee and the finalists are selected by the Awards Committee. The final Horses of the Year and Equestrians of the Year are determined by member voting.</p>

<p>Voting is open now through 11:59 p.m. EST on Dec. 29. <a href="https://www.usef.org/awards">Click here to vote now.</a> Please note that you must be logged in to your USEF account to vote. After submitting your selections, you will receive an email asking you to confirm your vote. You must confirm your ballot in order for your votes to count!</p>

<p><a href="https://www.usef.org/awards"><strong>VOTE NOW</strong></a></p>

<p>Learn more about the 2021 Equestrians and Horses of Honor:</p>

<p>&nbsp;</p>

<h3><b>International Equestrians of Honor</b></h3>

<figure class="image" style="max-width:354px; display:inline-block; float:right"><img alt="Laura Kraut" src="https://files.usef.org/assets/YJ4ABi_wj6A/eotylk_large.jpg" style="width: 354px;" />
<figcaption>Laura Kraut. &copy;Shannon Brinkman Photo</figcaption>
</figure>

<p><b>Laura Kraut</b><br />
Royal Palm Beach, Fla.<br />
Jumping</p>

<p><i>The William C. Steinkraus Trophy is presented to an equestrian competing in the Olympic disciplines of dressage, eventing, or show jumping.</i></p>

<p>Laura Kraut&rsquo;s 2021 season was highlighted by a team silver medal at the Tokyo 2020 Olympic Games aboard Baloutinue. Kraut took over the ride on Baloutinue in early 2021, and they captured their first win together in the $137,000 Bainbridge Companies Grand Prix CSI3*. The pair then helped the NetJets&reg; U.S. Jumping Team take fifth place at the Nations Cup of Rome CSIO5*, followed by second place in the Rolex Grand Prix of Rome CSIO5*.</p>

<p>After her third Olympic team and second consecutive championship team selection in two years, Kraut became the oldest U.S. female athlete to win a medal since 1904 with the team silver medal. Kraut and Baloutinue then helped the U.S. team capture the win in the Mercedes-Benz Nations Cup CSIO5*, the first U.S. win since 2005, and finished fifth in the Rolex Grand Prix of Aachen.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:347px; display:inline-block; float:right"><img alt="Sabine Schut-Kery" src="https://files.usef.org/assets/r6FGrl9v2so/eotyssk_large.jpg" style="width: 347px;" />
<figcaption>Sabine Schut-Kery. &copy;Taylor Pence/US Equestrian</figcaption>
</figure>

<p><b>Sabine Schut-Kery</b><br />
Napa, Calif.<br />
Dressage</p>

<p><i>The William C. Steinkraus Trophy is presented to an equestrian competing in the Olympic disciplines of dressage, eventing, or show jumping.</i></p>

<p>The U.S. Dressage Team had its best Olympic result since 1948 at last summer&rsquo;s Tokyo Games, and Olympic debutante Sabine Schut-Kery had a major role in that success. With Sanceo, Schut-Kery led the team to the podium, performing spectacularly on the sport&rsquo;s biggest stage. She earned personal best scores in all three of her Olympic rides, putting her in the top ten individually for each test.&nbsp;</p>

<p>Schut-Kery&#39;s Olympic success came after an undefeated late-winter season at the Adequan Global Dressage Festival where she and Sanceo won the Grand Prix and Grand Prix Special in the CDI5* at AGDF 7 and CDI3* at AGDF 10. As of December 2021, Schut-Kery is ranked 13th in the world in the FEI rankings.</p>

<figure class="image" style="max-width:344px; display:inline-block; float:right"><img alt="Roxanne Trunnell" src="https://files.usef.org/assets/dIpc4j4XVuc/eotyrt_large.jpg" style="width: 344px;" />
<figcaption>Roxanne Trunnell. &copy;Taylor Pence/US Equestrian</figcaption>
</figure>

<p>&nbsp;</p>

<p><b>Roxanne Trunnell</b><br />
Royal Palm Beach, Fla.<br />
Para Dressage</p>

<p><i>The Becky Grand Hart Trophy is presented to international-level non-Olympic athletes.</i></p>

<p>Roxanne &ldquo;Roxie&rdquo; Trunnell paved the way for success at this past summer&rsquo;s Tokyo 2020 Paralympic Games for the U.S. Para Dressage Team, earning a historic three medals - two individual golds and one team bronze. Trunnell and her mount, Dolton, are currently the highest-ranked combination on the FEI Para Dressage World Ranking List, earning scores consistently above the 80% mark over the past two years, which includes a Paralympic record in the FEI Para Dressage Grade I Freestyle in Tokyo, where the pair received an 86.927%. Trunnell and Dolton were undefeated in Grade I CPEDI3* competition in 2020 and 2021 on their journey to Tokyo team selection, winning every class they entered.</p>

<p>&nbsp;</p>

<h3><b>National Equestrians of Honor</b></h3>

<figure class="image" style="max-width:340px; display:inline-block; float:right"><img alt="Alexandra DeGray" src="https://files.usef.org/assets/tZts88MAJGg/eotyag_large.jpg" style="width: 340px;" />
<figcaption>Alexandra DeGray. &copy;Shiflet</figcaption>
</figure>

<p><b>Alexandra DeGray</b><br />
Odessa, Fla.<br />
American Saddlebred</p>

<p><i>The C.J. &ldquo;June&rdquo; Cronan Trophy is presented to an equestrian competing under saddle in a non-hunter and/or non-Western discipline.</i></p>

<p>Alexandra &ldquo;Ali&rdquo; DeGray is one of the most active and successful competitors in the American Saddlebred, Hackney, and Roadster industry. In 2021, she competed in eight different divisions and in three disciplines against amateurs and professionals at the World&rsquo;s Championship Horse Show, earning a combined five World&rsquo;s Champion and World&rsquo;s Champion of Champions titles while showing American Saddlebreds, Hackneys, and Roadsters.</p>

<p>DeGray is a brilliantly intuitive horsewoman with the mental toughness to focus on performance and find that extra edge in the show ring, but, above all, DeGray is dedicated to her horses and is among the best of owners, who put the health and welfare of their horses first. This shows in the longevity of her equine partnerships: many of the horses she is winning with today have been her partners for at least five years.</p>

<p>Outside the ring, DeGray is dedicated to volunteerism. She helped found and now manages On the Wings of Angels animal rescue and also serves on the American Saddlebred Horse and Breeders Associations board, where she is a member of several committees, including the Diversity-Equity-Inclusion and Equine Welfare Advocacy Committees.</p>

<figure class="image" style="max-width:333px; display:inline-block; float:right"><img alt="Susan Morey" src="https://files.usef.org/assets/ukcFqyS4cnw/eotysm_large.jpg" style="width: 333px;" />
<figcaption>Susan Morey. &copy;Howard Schatzberg</figcaption>
</figure>

<p>&nbsp;</p>

<p><b>Susan Morey</b><br />
Edmond, Okla.<br />
Morgan</p>

<p><i>The Barbara Worth Oakford Trophy is presented to an equestrian competing in a non-reining Western discipline.</i></p>

<p>When Susan Morey piloted JRH Remember Me to a World Championship victory in the Western Pleasure Ladies division at the 2021 Morgan Grand National, it was the most recent in a long line of successes for her and the Hallmark Farms she owned with her husband, Stan.</p>

<p>Morey began showing in 1972. Since then, she had extensively shown both Morgans and Arabians in a competition career that had been remarkably fruitful, resulting in numerous national champions and countless regional champions in both the English and Park division.</p>

<p>At Hallmark, Morey handled day-to-day operations in addition to her roles as lead trainer and breeding manager. She played a key role in the farm&rsquo;s success with its Morgan stallions, including the current residents, two-time world champion Dragonsmeade Sea Dragon and 2018 world champion The Optimist.</p>

<p>It&rsquo;s not just the horses who benefited from Morey&rsquo;s time and talents: she was also known as a generous mentor of young and upcoming trainers, and the Hallmark lesson program has introduced many equestrians to horses and showing, helping to ensure a bright future for equestrian sport.</p>

<p>Morey passed away on December 10, 2021.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:333px; display:inline-block; float:right"><img alt="Martha Rattner" src="https://files.usef.org/assets/nbmO1FM4Uy4/eotymr_large.jpg" style="width: 333px;" />
<figcaption>Martha Rattner. &copy;Howard Schatzberg</figcaption>
</figure>

<p><b>Martha Rattner</b><br />
Georgetown, Ky.<br />
Arabian</p>

<p><i>The Vaughan Smith Trophy is presented to the best rider of any horse or pony breed shown in hunter pleasure, show hack, hunter hack, dressage hack, costume, sidesaddle, or Western dressage.</i></p>

<p>Martha Rattner has trained horses professionally and been a USEF licensed official for over 40 years with expertise in Arabians, Hackneys, National Show Horses, and American Saddlebreds. She was employed by several high-profile trainers and mentors before striking out on her own in 1993. Rattner and her husband, Dan, have owned Rattner Bloodstock at Train Robbery Farm in Georgetown, Ky., since 2013.</p>

<p>Rattner competed at the 2021 Arabian and Half-Arabian Sport Horse National Championships where she earned the reserve championship in the Half-Arabian/Anglo-Arabian Sport Horse Show Hack Open in a field of 26 exhibitors. She also won Top Ten honors in the Half-Arabian Sport Horse Under Saddle Hunt Type out of a field of 36 entries and in the Half-Arabian Sport Horse Under Saddle Dressage Type out of a field of 42 entries.</p>

<p>Rattner also competed at the 2021 U.S. Arabian and Half-Arabian National Championships, where she was named champion in the Arabian Ladies Side Saddle Western Open Championship class, besting 10 other riders for this honor.&nbsp;&nbsp;</p>

<p>Over the course of her career, Rattner has won 28 national championship titles and 51 national Top Ten titles, as well as three USEF Pegasus Award honors in the last 10 years.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:338px; display:inline-block; float:right"><img alt="Jeff Schall" src="https://files.usef.org/assets/PFUOxQhAJ9M/eotyjs-1_large.jpg" style="width: 338px;" />
<figcaption>Jeff Schall. &copy;Howard Schatzberg</figcaption>
</figure>

<p><b>Jeff Schall</b><br />
Elk River, Minn.<br />
Arabian</p>

<p><i>The Norman K. Dunn Trophy is presented to an equestrian competing at halter or in-hand.</i></p>

<p>Jeff Schall&rsquo;s passion for the Arabian horses started as a young boy when his mother and father moved the family to the country and purchased their first Half-Arabian with baby by side. Schall was so taken with the foal that he devoted hours to the youngster&rsquo;s care, nurturing, and training. The family soon purchased a stallion and started Shada, their Arabian horse breeding program. Schall and his brother were noticed for their talent for working with the young horses. As Schall grew up and honed his talents, he began providing customers with full-service training, breeding, and sales. He went from a relative unknown to one of the master showmen within the breed, winning his first major championship in 1994 with Eternity at the U.S. Arabian and Horse-Arabian National Championship Horse Show.</p>

<p>Schall has earned 78 National Championships and 84 Reserve National Championships, as well as over 200 regional level titles, over the course of his career. At the 2021 U.S. Nationals, Schall competed and placed in seven classes. He received five National Top Ten awards, one National Reserve Champion award, and won the National Championship in the Canadian Futurity Gelding In-Hand class.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:346px; display:inline-block; float:right"><img alt="Peter Stachowski" src="https://files.usef.org/assets/_qiBaNreAKE/eotyps_large.jpg" style="width: 346px;" />
<figcaption>Peter Stachowski. &copy;Howard Schatzberg</figcaption>
</figure>

<p><b>Peter Stachowski</b><br />
Mantua, Ohio<br />
Arabian</p>

<p><i>The Bill Robinson Trophy is presented to an equestrian competing with horses or ponies across all the breeds in harness or for driving performance in non-international competitions.</i></p>

<p>Peter Stachowski owns and runs Stachowski Farm, Inc., alongside with his brother Jim. Stachowski has received numerous awards over the years, including 19 National Championship titles and 54 Regional Championship titles since 1996.</p>

<p>Stachowski had another year of impressive achievements in 2021. He and SF Rumor Has It placed second in the Half-Arabian/Anglo-Arabian Pleasure Driving Open classes at the Ohio Buckeye Sweepstakes and the Region 13 Championship Show. The pair were the unanimous champions in the Half-Arabian/Anglo-Arabian Pleasure Driving Championship against top drivers at the Youth Nationals and Mid-Summer National Championship. Stachowski partnered with Nuttin Buta G Thang to win the Half-Arabian/Anglo-Arabian Pleasure Driving Open class at the Ohio Half-Arabian Horse Association Fall Show. Stachowski had top placings at the National Show Horse Finals, winning the Arabian Country Pleasure Driving class with CS Pure Heir and taking the National Show Horse Country Pleasure Driving reserve champion title with SF Rumor Has It. He closed out the year with third place in both the Half-Arabian/Anglo-Arabian Country Pleasure Driving Championship with Voulez Vu and the Half-Arabian/Anglo-Arabian Pleasure Driving Championship with Nuttin Buta G Thang.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:337px; display:inline-block; float:right"><img alt="Hunt Tosh" src="https://files.usef.org/assets/GlmY4VpwtvA/eotyht-version-2_large.jpg" style="width: 337px;" />
<figcaption>Hunt Tosh. &copy;Teris&eacute; Cole/USHJA</figcaption>
</figure>

<p><b>Hunt Tosh</b><br />
Alpharetta, Ga.<br />
Hunter</p>

<p><i>The Emerson Burr Trophy is presented to an equestrian competing with any horse or pony breed shown in over-fences hunter classes.</i></p>

<p>One can usually expect Hunt Tosh to have a successful horse show and, overall, a great show year, but 2021 may be one for the record books. Tosh claimed victory at several of the most prestigious hunter competitions in the country with a relatively new horse, Cannon Creek, owned by the Wheeler Family.&nbsp;&nbsp;</p>

<p>Their first big victory of the year came at the USHJA International Hunter Derby Championship. The best horse-and-rider combinations from all corners of the United States came prepared to showcase their talents at the elite competition. Tosh and Cannon Creek emerged victorious, dominating the field of 103 entries from the get-go. Tosh also won the 2021 Pennsylvania National Horse Show Grand Hunter Championship with Cannon Creek, as well as taking home the title of 2021 Leading Hunter Rider.</p>

<p>Tosh also had standout showings in the 2021 USHJA Green Hunter Incentive Championships, winning the 3&rsquo; to 3&rsquo;3&rdquo; championship and the first round of the 3&rsquo;6&rdquo;-3&rsquo;9&rdquo; championship on Chorus, as well as placing in money-winning positions on three other mounts. Tosh was awarded the 2021 Kenneth Wheeler Style of Riding Award for his classic riding style.</p>

<p>&nbsp;</p>

<h3><b>International Horses of Honor</b></h3>

<figure class="image" style="max-width:341px; display:inline-block; float:right"><img alt="Balou du Reventon" src="https://files.usef.org/assets/sKxyGq52m08/hotybalou_large.jpg" style="width: 341px;" />
<figcaption>Balou du Revonton. &copy;Shannon Brinkman Photo</figcaption>
</figure>

<p><b>Balou du Reventon </b><br />
Cornet Obolensky x Georgia, Continue<br />
2006 Oldenburg stallion<br />
Owner: Ann Thompson</p>

<p>Balou du Reventon had one of the most successful years of his in 2021, representing the U.S. in international competitions and being short listed for the Tokyo 2020 Olympic Games with Brian Moggre in the irons. The duo represented the NetJets&reg; U.S. Jumping Team at the Wellington CSIO4*, where the team took their first win of the season. The pair then competed for the U.S. in FEI Jumping Nations Cup Poland CSIO5*, before winning the Longines 1.60m Grand Prix CSIO5*. The pair finished ninth in the Rolex 1.60m Grand Prix at the Royal Windsor CSI5* before being named as a Reserve to the Olympic Team. Moggre and Balou du Reventon went to CHIO Aachen, where they lifted the NetJets U.S. Jumping Team to their first gold-medal finish in the Mercedes Benz Aachen Nations Cup since 2005. The pair capped the weekend with a second-place finish in the Rolex Grand Prix of Aachen. In total, the pair were clear in five consecutive 5* Grand Prix classes in a row in 2021.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:341px; display:inline-block; float:right"><img alt="Dolton" src="https://files.usef.org/assets/d_SmDO_JDig/hotydolton_large.jpg" style="width: 341px;" />
<figcaption>Dolton. &copy;Taylor Pence/US Equestrian</figcaption>
</figure>

<p><b>Dolton</b><br />
Danone I x Lady, Londonderry<br />
2012 Hanoverian gelding<br />
Owners: Flintwoode Farms LLC &amp; Karin Flint</p>

<p>Dolton and Roxanne Trunnell began their partnership in 2018 and they have steadily improved to being world number one on the FEI Para Dressage World Individual Rankings. In 2021, the pair swept the Grade I classes and helped earn two Perrigo CPEDI3* team wins at the Adequan&reg; Global Dressage Festival. At the Perrigo Tryon Summer Dressage CPEDI3*, Dolton and Trunnell again won the team competition and each of the Grade I classes, including a world-record score of 89.522% for an FEI Para Dressage Freestyle Test.</p>

<p>Dolton and Trunnell traveled to Tokyo for the Paralympic Games and all of their scores were over 80%. They earned the individual gold medal for the FEI Grade I Individual Test, followed by a team bronze medal for the U.S. Para Dressage Team. Dolton and Trunnell closed out their Tokyo appearance by winning the individual gold medal in FEI Grade I Freestyle to Music with a Paralympic-record score of 86.927%.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:336px; display:inline-block; float:right"><img alt="Suppenkasper" src="https://files.usef.org/assets/FY9GlldZRps/hotysuppenkasper_large.jpg" style="width: 336px;" />
<figcaption>Suppenkasper. &copy;Shannon Brinkman Photo</figcaption>
</figure>

<p><b>Suppenkasper</b><br />
Spielberg x Upanoeska, Ips Krack C<br />
2008 KWPN gelding<br />
Owners: Akiko Yamazaki &amp; Four Winds Farm</p>

<p>Suppenkasper, also known as &ldquo;Mopsie,&rdquo; brought new fans to dressage in 2021 with help from rider Steffen Peters, when the pair&rsquo;s electric Grand Prix Freestyle performance from Tokyo went viral on social and traditional media, garnering more than 10 million views and earning him the nickname &ldquo;Rave Horse.&rdquo; The pair had top-10 finishes at the Tokyo Olympic Games in the Grand Prix Special and Grand Prix Freestyle and helped bring home a team silver medal.</p>

<p>During the 2021 winter season, Suppenkasper was undefeated, winning the FEI Grand Prix and FEI Grand Prix Special CDI4* at the Adequan Global Dressage Festival (AGDF) week 3 and the FEI Grand Prix and FEI Grand Prix Freestyle CDI5* at AGDF 7. In 2021, he was the United States Dressage Federation Grand Prix Horse of the Year for the third consecutive year.</p>

<p>&nbsp;</p>

<h3><b>National Horses of Honor</b></h3>

<figure class="image" style="max-width:330px; display:inline-block; float:right"><img alt="Big Shot" src="https://files.usef.org/assets/2572WBe3Icw/hotybigshot_large.jpg" style="width: 330px;" />
<figcaption>Big Shot. &copy;Teris&eacute; Cole/USHJA</figcaption>
</figure>

<p><b>Big Shot</b><br />
Lordanos x Ulana, Corrado<br />
2011 Holsteiner gelding<br />
Owner: Dulcie Lou Morris</p>

<p>Big Shot returned to the show ring in 2021 after a serious metabolic disorder kept him out of competition in 2020. The partnership between &ldquo;Dude,&rdquo; rider Jenny Karazissis, and owner Dulcie Lou Morris has helped position him for recognition as a 2021 National Horse of Honor.</p>

<p>With Karazissis in the irons, Big Shot earned the title of champion or reserve champion in six out of the seven performance and high-performance hunter competitions they entered in 2021. Karazissis and Big Shot had several notable wins last year, including the $100,000 World Championship Hunter Rider West Coast Spectacular and four USHJA International Hunter Derby qualifiers.</p>

<p>Big Shot was the leading horse of the 2021 USHJA International Hunter Derby Qualifying Series and is currently listed in the top 50 for the USHJA International Hunter Derby &ndash; Horse Money Won lifetime standings.</p>

<p>Big Shot also competed with his amateur owner, Dulcie Lou Morris, while Karazissis competed him in the bigger divisions and derbies.</p>

<p>&nbsp;</p>

<figure class="image" style="max-width:328px; display:inline-block; float:right"><img alt="HS Daydream's Heads Up" src="https://files.usef.org/assets/e5EwJRIISdw/hotydaydream_large.jpg" style="width: 328px;" />
<figcaption>HS Daydream&#39;s Heads Up. &copy;Howard Schatzberg</figcaption>
</figure>

<p><b>HS Daydream&rsquo;s Heads Up</b><br />
Undulata&rsquo;s Nutcracker x A Daydream Believer, Attache&rsquo;s Born Believer<br />
2009 American Saddlebred gelding<br />
Owner: Hagan Saddlebreds, Inc.</p>

<p>HS Daydream&rsquo;s Heads Up victory in the Fine Harness World&rsquo;s Grand Championship at the 2021 World&rsquo;s Championship Horse Show was notable not only because he was driven by an amateur, his breeder/owner Scott Hagan, but that they became the only amateur combination in the show&rsquo;s long history to win back-to-back World&rsquo;s Grand Championships in different divisions. Coupled with his 2020 win in the Three-Gaited championship, he became only the second horse ever to win the World&rsquo;s Grand Champion titles in both of those divisions.</p>

<p>Over his 11-year show-ring career, &ldquo;Heads Up&rdquo; has won a total of two World&rsquo;s Grand Championships and five Reserve World Grand Championships along with seven World&rsquo;s Champion and one Reserve World&rsquo;s Champion title. HS Daydream&rsquo;s Heads Up is known for his commanding presence in the ring, but has become beloved by the American Saddlebred community for his approachable, kind nature back in the barn, making him an exceptional ambassador for the breed.</p>

<figure class="image" style="max-width:333px; display:inline-block; float:right"><img alt="Sjaantje" src="https://files.usef.org/assets/NItRX8HA7M0/hotysjaantje_large.jpg" style="width: 333px;" />
<figcaption>Sjaante. &copy;Picsofyou.com</figcaption>
</figure>

<p>&nbsp;</p>

<p><b>Sjaantje</b><br />
Tsjerk x Wietske Janke V, Ritse<br />
2005 Friesian mare<br />
Owner: Gail Aumiller</p>

<p>Sjaantje has been trained and shown exclusively by her amateur owner, Gail Aumiller, for the past five years. In 2021, the mare competed at the Aiken Carriage Classic where she tied to win the Open Single Horse Championship. She also won the Single Horse Championship at the Greater Boston Charity Horse Show after winning five of the six classes she entered, including two open breed classes. She earned top placings at the Lexington Carriage Classic, Orelton Farm Carriage Shows, Villa Louis, and Ocala International Horse Show.</p>

<p>Sjaantje also earned high honors in International Friesian Show Horse Association competitions. At the IFSHA World and Grand National Championship Horse Show, Sjaantje won the perpetual high point Friesian driven dressage trophy with scores of 77% and a 76% at the Intermediate level. Sjaantje entered 14 classes at the competition, earning eight championship titles and six reserve championship titles. She also competed at the IFSHA Buckeye Summer Jubilee, winning the open turnout, concours d&rsquo;elegance, and amateur sport pleasure driving classes.</p>

<p>&nbsp;</p>

<p>Find more information and for a full schedule of the 2021 US Equestrian Annual Meeting, visit <a href="http://www.usef.org/annual-meeting">www.usef.org/annual-meeting</a> and follow US Equestrian on <a href="https://www.facebook.com/USequestrian/">Facebook</a>, <a href="https://twitter.com/USequestrian">Twitter</a>, <a href="https://www.instagram.com/usequestrian/">Instagram</a>, and <a href="https://www.tiktok.com/@usequestrian">TikTok</a>.</p>
        </div>
    </article>
</div>




        </div>
    </div>

    
    <section id="usef-ads">
        <div class="ad-block">
            <!-- /10460602/LeftParent -->
            <div id="div-gpt-ad-1482439257339-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439257339-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/CenterParent -->
            <div id="div-gpt-ad-1482439352897-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439352897-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/RightParent -->
            <div id="div-gpt-ad-1482439390051-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439390051-0'); });
                </script>
            </div>
        </div>
    </section>

<footer id="usef-footer">

    <div class="logo">
        <img src="https://files.usef.org/content/images/ui/usef-footer-logo.jpg" />
    </div>

    <nav class="col-1">
        <h4>What We Offer</h4>
        <ul>
            <li><a href="https://www.usef.org/learning-center">Learning Center</a></li>
            <li><a href="https://www.usef.org/compete/competitive-events">Competition Calendar</a></li>
            <li><a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rule Book</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/breeds-disciplines">Breeds &amp; Disciplines</a></li>
            <li><a href="https://www.usef.org/site-map">Site Map</a></li>
        </ul>
    </nav>

    <nav class="col-2">
        <h4>Stay Connected</h4>
        <ul>
            <li><a href="https://www.usef.org/network">USEF Network</a></li>
            <li><a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a></li>
            <li><a href="https://www.usef.org/media/press-releases">Press Releases</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a></li>
            <li><a href="https://www.usef.org/shop">Merchandise</a></li>
            <li><a href="https://www.safesport.org/" target="_blank">U.S. Center for SafeSport</a></li>
        </ul>
    </nav>

    <nav class="col-3">
        <h4>Accounts</h4>
        <ul>
            <li><a href="https://members.usef.org">My Account</a></li>
            <li><a href="https://www.usef.org/join-usef/membership-benefits">Membership</a></li>
            <li><a href="https://www.usef.org/about-us">About USEF</a></li>
            <li><a href="https://www.usef.org/about-us/legal">Legal</a></li>
            <li><a href="https://www.usef.org/about-us/legal/privacy">Privacy</a></li>
            <li><a href="https://www.usef.org/contact-us">Support</a></li>
        </ul>
    </nav>

    <div class="col-4">
        <h4>
            United States Equestrian<br />
            Federation
        </h4>
        4001 Wing Commander Way<br />
        Lexington, KY 40511<br />
        P. 859 258 2472<br />
        F. 859 231 6662
    </div>

    <div class="social-icons">
        <h4>Get social with US Equestrian</h4>
        <div class="img-circle facebook"><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></div>
        <div class="img-circle instagram"><a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></div>
        <div class="img-circle tiktok"><a href='https://www.tiktok.com/@usequestrian' title='Follow us on TikTok' target='_blank'><i class='fab fa-tiktok'></i></a></div>
        <div class="img-circle twitter"><a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></div>
        <div class="img-circle youtube"><a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></div>
    </div>

    <div class="clearfix"></div>

    <div class="copy-right">&copy; 2021 United States Equestrian Federation</div>

</footer>

</div>

    <script>var usefHome = "https://www.usef.org";</script>
    <script src="https://files.usef.org/content/scripts/bootstrap.3.3.7.min.js?v=3929cef9a5b8470189c511dd0993f437"></script>
    <script src="https://files.usef.org/content/scripts/global.min.js?v=5df43e1062ee4cc9909bed9a384a8831"></script>
    <script src="https://files.usef.org/content/scripts/jquery.unobtrusive-ajax.min.js"></script>
    
    

</body>
</html>