﻿<!DOCTYPE html>

<html>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@USEquestrian">
    <meta name="twitter:creator" content="@USEquestrian">
    <meta name="twitter:title" content="Land Rover U.S. Eventing Team Finishes Fifth in FEI Eventing Nations Cup™ Netherlands CCIO4*-L">
    <meta name="twitter:description" content="The FEI Eventing Nations Cup Netherlands CCIO4*-L at Military Boekelo-Enschede concluded on Sunday with the Land Rover U.S. Eventing Team finishing in fifth place out of 10 teams under the guidance of Chef d’Equipe Bobby Costello.">
    <meta name="twitter:image:src" content="https://files.usef.org/assets/bqzGGUJuZyc/web-22-boek-usa-halliday-sharp-1595_articleshare.jpg">
    <meta property="og:title" content="Land Rover U.S. Eventing Team Finishes Fifth in FEI Eventing Nations Cup™ Netherlands CCIO4*-L">
    <meta property="og:site_name" content="US Equestrian">
    <meta property="og:url" content="https://www.usef.org/media/press-releases/land-rover-us-eventing-team-finishes-fifth-in">
    <meta property="og:description" content="The FEI Eventing Nations Cup Netherlands CCIO4*-L at Military Boekelo-Enschede concluded on Sunday with the Land Rover U.S. Eventing Team finishing in fifth place out of 10 teams under the guidance of Chef d’Equipe Bobby Costello.">
    <meta property="og:image" content="https://files.usef.org/assets/bqzGGUJuZyc/web-22-boek-usa-halliday-sharp-1595_articleshare.jpg">
    <meta property="fb:app_id" content="876841759000730">
    <meta property="og:type" content="article">
    <meta property="og:locale" content="en_US">
 
    
    
    <title>
    Land Rover U.S. Eventing Team Finishes Fifth in FEI Eventing Nations Cup™ Netherlands CCIO4*-L
 | US Equestrian</title>


    <script>
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MFVWR7');</script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function () {
            googletag.defineSlot('/10460602/LeftParent', ['fluid'], 'div-gpt-ad-1482439257339-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/CenterParent', ['fluid'], 'div-gpt-ad-1482439352897-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/RightParent', ['fluid'], 'div-gpt-ad-1482439390051-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <link rel="alternate" type="application/rss+xml" title="US Equestrian News Feed" href="https://www.usef.org/usef.rss" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://files.usef.org/content/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://files.usef.org/content/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://files.usef.org/content/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://files.usef.org/content/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://files.usef.org/content/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://files.usef.org/content/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://files.usef.org/content/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://files.usef.org/content/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://files.usef.org/content/images/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://files.usef.org/content/images/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://files.usef.org/content/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://files.usef.org/content/images/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://files.usef.org/content/images/favicons/favicon-16x16.png">

    <script src="https://files.usef.org/content/scripts/jquery-3.5.1.min.js"></script>

    <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" />
    <link href="https://files.usef.org/content/css/bootstrap.3.3.7.min.css" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/fontawesome-all.min.css?v=3929cef9a5b8470189c511dd0993f444" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/usef.min.css?v=5df43e1062ee4cc9909bed9a384a8855" rel="stylesheet" type="text/css" />
    
    

    
    <link href="/content/css/usef.home.min.css?v=07789272b0164716a2172ca637f82a2i" rel="stylesheet" type="text/css" />
    

</head>
<body>
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFVWR7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div id="usef-wrapper">
    
<div id="usef-header-layer">

    <div id="usef-header-layer-inner">

        <header id="usef-header">

            <div id="usef-navigation">

                <div class="usef-header-spacer"></div>

                <div id="usef-logo"><a href="https://www.usef.org/" title="US Equestrian"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div id="header-right">

                    <div>

                    <div class="become-member">

                    <a href="https://www.usef.org/join-usef/join-renew" class="btn btn-header">Become a Member</a>


                    </div>

                    <div id="usef-search">

                         <div id="usef-search-field">

                              <div class="form-inline">

                                  <i class="fas fa-search"></i> <input class="form-control text-box single-line" id="SearchField" name="SearchField" placeholder="Enter search terms" type="text" value="" /> <span id="usef-search-close">&times;</span>

                              </div>

                              <h3>Additional Searches</h3>

                              <ul>

                                  <li><a href="https://www.usef.org/search/rulebook">Search Rulebook</a></li>

                                  <li><a href="https://www.usef.org/search/forms-pubs">Search Forms &amp; Pubs</a></li>

                                  <li><a href="https://www.usef.org/search/horses">Search Horses</a></li>

                                  <li><a href="https://www.usef.org/search/people">Search People</a></li>

                                  <li><a href="https://www.usef.org/search/competitions">Search Calendar</a></li>

                                  <li><a href="https://www.usef.org/search/officials">Search Officials</a></li>

                                  <li><a href="https://www.usef.org/search/secretary-manager">Search Secretaries &amp; Managers</a></li>

                                  <li><a href="https://www.usef.org/search/farms">Search Farms</a></li>

                                  <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Search Ineligibility List</a></li>

                              </ul>

                         </div>

                         <a id="usef-search-toggle" href="javascript:void(0)"><i class="fas fa-search"></i> <span class="search-label">Search</span></a>

                         </div>

                    </div>

                </div>

                <div id="primary-nav-bar">

                                    <nav id="mobile-user" class="hidden-desk">

                        <ul>

                            <li><a href="https://www.usef.org/log-in" class="btn btn-mobile-menu">Log In  <i class="fal fa-chevron-right"></i></a></li>

                        </ul>

                    </nav>



                    <nav>

                        <ul>

                            <li data-panel="nav-panel-1">

                                <a href="https://www.usef.org/compete">Compete</a>

                            </li><li data-panel="nav-panel-2">

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                            </li><li data-panel="nav-panel-3">

                                <a href="https://www.usef.org/learning-center">Learning Center</a>

                            </li><li data-panel="nav-panel-4">

                                <a href="https://www.usef.org/media/press-releases">News &amp; Media</a>

                            </li><li data-panel="nav-panel-5">

                                <a href="https://www.usef.org/network">USEF Network</a>

                            </li><li data-panel="nav-panel-6">

                                <a href="https://www.usef.org/shop" target="_blank">Shop</a>

                            </li><li data-panel="nav-panel-7">

                                <a href="https://www.usef.org/join-usef">Membership</a>

                            </li>

                        </ul>

                    </nav>

                </div>



                <div id="nav-panel-1" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a>

                            </li><li>

                                <a href="https://www.usef.org/compete/breeds-disciplines">Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Rules, Regulations and Grievances</a>

                                <nav>

                                    <div class="back tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rulebook and Bylaws</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/drugs-medications">Drugs &amp; Medications</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulings-findings">Rulings &amp; Findings</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Ineligibility List</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/athletes">Athletes</a>

                                <nav>

                                    <div class="back tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-services">Athlete Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education">Sport Education and Science</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education/clean-sport">Clean Sport</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-advisory-committee">Athlete Advisory Committee</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athletes-coaches-disabilities">Athletes &amp; Coaches with Disabilities</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Grievance Procedures</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance/?benefit=177">Mental Health Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/compete/coronavirus">COVID-19 Resources for High Performance</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a>

                                <nav>

                                    <div class="back tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/competition-management">Competition Management</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/compliance">Compliance</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/licensed-officials">Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/horse-services">Horse Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/reporting-equine-abuse">Report Equine Abuse</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/feedback">Feedback</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/search">Search</a>

                                <nav>

                                    <div class="back tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/search/horses">Horses</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/people">People</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/competitions">Competitions</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-2" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                                <nav>

                                    <div class="back tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Safe Sport</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/safe-sport/owners">For Owners</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/trainers">For Trainers</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competitors">For Competitors</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/parents">For Parents</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/affiliates">For Affiliates</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/licensed-officials">For Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competition-organizers">For Competition Organizers</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/safe-sport/sanction-list">Safe Sport Sanction List</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/directory">Safe Sport Directory</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/reporting">Reporting Misconduct and Abuse</a>

                            </li><li>

                                <a href="http://uscenterforsafesport.org/" target="_blank">U.S. Center for SafeSport</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/mental-health-resources">Mental Health Resources</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/additional-resources">Additional Resources</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-3" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/learning-center">Videos</a>

                                <nav>

                                    <div class="back tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Learning Center</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/learning-center/about-us-equestrian">About US Equestrian</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/getting-started">Getting Started</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/horse-care">Horse Care</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/safety-welfare">Safety &amp; Welfare</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/breeds">Breeds</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/disciplines">Disciplines</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/featured-articles">Featured Articles</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/donors">Learning Center Donors</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/learning-center/introduction-breeds-disciplines">Introduction to Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/start-riding">Start Riding</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs">Youth Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/education-partners">Education Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-4" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/media/press-releases">Press Releases</a>

                            </li><li>

                                <a href="https://www.usef.org/media/coronavirus-resources">Coronavirus Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/team-usa">Team USA</a>

                                <nav>

                                    <div class="back tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/team-usa/major-events">Major Events</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/teams">U.S. Equestrian Teams</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-weekly">Equestrian Weekly Newsletter</a>

                            </li><li>

                                <a href="https://www.usef.org/media/social-media">Social Media</a>

                            </li><li>

                                <a href="https://www.usef.org/partners-advertising/media-education-partners">Media Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-5" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/network">Watch Live &amp; On Demand</a>

                                <nav>

                                    <div class="back tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

<li>

<a href="https://www.usef.org/network/coverage/2022talentsearcheast">Platinum Performance/USEF Show Jumping Talent Search - East</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022capital">Capital Challenge Horse Show</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022wpcsa">WPCSA American National</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2022stlouis">St. Louis National Charity Horse Show</a>

</li>

</ul>



                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">On Demand Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/network/broadcast-schedule">Broadcast Schedule</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-6" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://shopusef.org/apparel.html" target="_blank">Apparel</a>

                            </li><li>

                                <a href="https://shopusef.org/hats.html" target="_blank">Hats</a>

                            </li><li>

                                <a href="https://shopusef.org/accessories.html" target="_blank">Accessories</a>

                            </li><li>

                                <a href="https://shopusef.org/collections/athlete-program.html" target="_blank">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.horseshoegreetings.com" target="_blank">Cards &amp; Stationery</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/memberperks">MemberPerks</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-7" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/join-usef/join-renew">Join/Renew</a>

                            </li><li>

                                <a href="https://www.usef.org/contact-us">Member Support</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/membership-forms-resources">Membership Forms &amp; Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/join-usef/membership-benefits">Membership Benefits</a>

                                <nav>

                                    <div class="back tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Join &amp; Renew</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/join-usef/memberperks">MemberPerks and Discounts</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance">Health and Insurance Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/about-us/diversity-inclusion">Diversity, Equity &amp; Inclusion</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="secondary-nav-bar">

                    <nav id="social">

                        <ul>

                            <li><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li>

                            <a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></li><li>

                            <a href="https://www.tiktok.com/@usequestrian" title ="Follow us on TikTok" target="_blank"><i class="fab fa-tiktok"></i></a></li><li>

                            <a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li><li>

                            <a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></li><li>

                            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=02d7da63-f5e3-4df1-a614-9c7dfc66c99a&ccId=19000101_000001&lang=en_US" target ="_blank">Careers</a></li>

                        </ul>

                    </nav>

                                        <nav id="utility">

                        <ul>

                            <li><a href="https://www.usef.org/about-us">About Us</a></li><li>

                            <a href="https://www.usef.org/partners-advertising">Partners &amp; Advertising</a></li><li>

                            <a href="https://www.usef.org/about-us/affiliate-associations">Our Affiliates</a></li><li>

                            <a href="https://www.usef.org/donate">Donate</a></li><li>

                            <a href="https://www.usef.org/contact-us">Contact Us</a></li>

                            <li><a href="https://www.usef.org/log-in"><i class="fas fa-user"></i> &nbsp; Login</a></li>

                        </ul>

                    </nav>



                </div>

            </div>

        </header>

        <header id="usef-mobile-header">

            <div class="inner">

                <div class="logo"><a href="https://www.usef.org/"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div class="search"><a href="https://www.usef.org/search"><i class="fas fa-search"></i> Search</a></div>

                <div class="menu"><i class="fas fa-bars"></i></div>

            </div>

        </header>

    </div>

</div>




    <div id="usef-content-layer">
        <div class="usef-header-spacer"></div>
                <div class="mobile-become-member"><a class="btn btn-header" href="https://www.usef.org/join-usef/join-renew">Become a Member</a></div>
            <div class="scheduled-notification" data-id="63">
                <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span></button>
                US Equestrian offices will be closed Monday, October 10th in recognition of National Indigenous Peoples' Day
            </div>
    <div style="text-align:left;color:#333;font-size:0.75em;padding:1em;border-bottom:1px solid #CCC;text-align:center;">Latest COVID-19 Updates from US Equestrian can be found on the <a href="https://www.usef.org/media/coronavirus-resources" style="color:#ed1d24;"><strong>Coronavirus Disease Resources and Updates</strong></a> page.</div>


        
        
        <div class="hero sub">
            <div class="overlay"><img src="https://files.usef.org/content/images/UI/hero-curve.png" /></div>
            <div class="image" data-url="https://files.usef.org/assets/04cyJ2kyv4M/eventing.jpg"></div>
        </div>
    
    
        

        <div id="usef-content">

            
    
    <ol class="breadcrumb">
        <li><a href="/">Home</a></li>
        <li><a href="/tune-in">Network &amp; News</a></li>
        <li><a href="/media/press-releases">Press Releases</a></li>
        <li class="active">Article</li>
    </ol>



            
    



<div class="content-utility-bar">
    <ul>
        <li>Share:</li>
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fland-rover-us-eventing-team-finishes-fifth-in" title="Share on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
        <li><a href="https://twitter.com/home?status=Land+Rover+U.S.+Eventing+Team+Finishes+Fifth+in+FEI+Eventing+Nations+Cup%e2%84%a2+Netherlands+CCIO4*-L%0A%0Ahttps%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2fland-rover-us-eventing-team-finishes-fifth-in" title="Share on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li>
    </ul>
</div>

<div id="media-press-releases-article" class="container-fluid article-page">

    <article>
        <header>
            <h2>Land Rover U.S. Eventing Team Finishes Fifth in FEI Eventing Nations Cup™ Netherlands CCIO4*-L</h2>
            <h4>by Kathleen Landwehr, US Equestrian Communications Department | Oct 9, 2022, 7:00 PM EST</h4>
        </header>

        <div class="article-content">
            <p style="margin-bottom:0in"><span style="line-height:normal"><b>Enschede, the Netherlands</b> &ndash; The FEI Eventing Nations Cup Netherlands CCIO4*-L at Military Boekelo-Enschede concluded on Sunday with the Land Rover U.S. Eventing Team of James Alliston, Liz Halliday-Sharp, Boyd Martin, and Alyssa Phillips finishing in fifth place out of 10 nations. Under the guidance of Chef d&rsquo;Equipe Bobby Costello, the U.S. team consisted of veteran athletes with newer mounts and up-and-coming combinations testing out their skills against top international competitors. At the end of the competition, two U.S. combinations finished in the top seven in a competitive field. </span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<figure class="image" style="max-width:480px; display:inline-block; float:right"><img alt="" src="https://files.usef.org/assets/O3-OgENjNww/web-22-boek-usa-halliday-sharp-1595_large.jpg" style="width:480px;" />
<figcaption>Liz Halliday-Sharp and Miks Master C<br />
(Libby Law Photography)</figcaption>
</figure>

<p style="margin-bottom:0in"><span style="line-height:normal">&ldquo;The team competition just didn&rsquo;t go our way this weekend,&rdquo; said Costello. &ldquo;We were looking at a very strong finish, but unfortunately one of our horses could not show jump today, which dropped us to fifth. We as a team were consoled by the fact that we had two finish in the top seven with class performances by Liz and Boyd. </span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in">&quot;The future of U.S. eventing continues to look very bright with both human nad equine talent showing positivie potential this weekend,&quot; continues Costello. &quot;It was an honor leading a great team of athletes, grooms, owners, and support staff at this fantastic competition. Thank you to the USEF, USET Foundation, and Land Rover.&quot;&nbsp;</p>

<p style="margin-bottom:0in"><br />
<span style="line-height:normal">Liz Halliday-Sharp and Miks Master C began their partnership this year and have quickly turned into a successful pair. Halliday-Sharp (Lexington, Ky.) and the 2012 Swedish Warmblood gelding owned by Ocala Horse Properties &amp; Deborah Palmer had a lovely dressage test to earn a score of 26.2. They tackled the solid cross-country designed by Adrian Ditcham (GER), tallying 3.2 time penalties. Halliday-Sharp and Miks Master C had a double-clear show jumping round over Kris van Gelder (NED)&rsquo;s track to finish on a score of 29.4 in fifth place. </span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in"><span style="line-height:normal">Boyd Martin and Federman B are a newer partnership that has racked up top results in the past year. Martin (Cochranville, Pa.) and the Annie Goodwin Syndicate&rsquo;s 2010 KWPN gelding had a smooth dressage test, scoring 29.8. The duo was double-clear on cross-country day to add nothing to their dressage score. Martin and Fedarman B delivered another double-clear jumping round in the show jumping phase to finish on their dressage score of 29.8 in seventh place.</span></p>

<p style="margin-bottom:0in"><br />
<span style="line-height:normal">Alyssa Phillips and Oskar made their Nations Cup debut at Military Boekelo-Enschede. Phillips (Fort Worth, Texas) and her and Julie Phillips&rsquo;s 2009 Holsteiner gelding scored 31.2 on their dressage test. The pair had an unlucky runout at 19B of the second water complex for 20 jump penalties but regrouped to finish the course, adding 18.4 time penalties to their score. Phillips and Oskar added 2.0 time penalties to their score in the show jumping phase to finish on a score of 71.6 in 44th place.</span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in"><span style="line-height:normal">James Alliston and Nemesis also were named to their first Nations Cup team. Alliston (San Ramon, Calif.) and Alliston Equestrian&rsquo;s 2014 Canadian Warmblood gelding scored 37.4 for their dressage test to begin the competition. They added only 2.0 time penalties to their score following the cross-country phase. Unfortunately, the pair did move on past the second horse inspection.</span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in"><span style="line-height:normal">The top three spots on the Nations Cup leaderboard went to Great Britain, New Zealand, and France, respectively.<br />
<br />
<a href="https://live.rechenstelle.de/2022/boekelo/leaderboard01.html">Individual results</a></span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in"><span style="line-height:normal"><a href="https://live.rechenstelle.de/2022/boekelo/nationcup01.html">Team results</a></span></p>

<p style="margin-bottom:0in">&nbsp;</p>

<p style="margin-bottom:0in"><span style="line-height:normal">For more information on the competition, visit <a href="http://www.military-boekelo.nl/en/home.aspx" target="_blank">www.military-boekelo.nl/en/home.aspx</a>.<br />
<br />
<b>Follow US Equestrian</b><br />
Stay up to date on the Land Rover U.S. Eventing Team by following USA Eventing on <a href="https://www.facebook.com/usefeventing" target="_blank">Facebook</a> and <a href="https://www.instagram.com/usefeventing/?hl=en" target="_blank">Instagram</a>. Follow US Equestrian on <a href="https://www.facebook.com/USequestrian/" target="_blank">Facebook</a>, <a href="https://www.instagram.com/USequestrian/" target="_blank">Instagram</a>, <a href="https://www.tiktok.com/@usequestrian?lang=en" target="_blank">TikTok</a>, and <a href="https://twitter.com/USequestrian" target="_blank">Twitter</a>. Use #USAEventing.<br />
<br />
<i>The USEF International High Performance Programs and the USEF High Performance Pathway Programs are generously supported by the </i><a href="https://www.uset.org/" target="_blank"><i>USET Foundation</i></a><i>, the philanthropic partner to USEF. High Performance Program support is also provided by the USOPC and USEF sponsors and members</i></span></p>
        </div>
    </article>
</div>




        </div>
    </div>

    
    <section id="usef-ads">
        <div class="ad-block">
            <!-- /10460602/LeftParent -->
            <div id="div-gpt-ad-1482439257339-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439257339-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/CenterParent -->
            <div id="div-gpt-ad-1482439352897-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439352897-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/RightParent -->
            <div id="div-gpt-ad-1482439390051-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439390051-0'); });
                </script>
            </div>
        </div>
    </section>

<footer id="usef-footer">

    <div class="logo">
        <img src="https://files.usef.org/content/images/ui/usef-footer-logo.jpg" />
    </div>

    <nav class="col-1">
        <h4>What We Offer</h4>
        <ul>
            <li><a href="https://www.usef.org/learning-center">Learning Center</a></li>
            <li><a href="https://www.usef.org/compete/competitive-events">Competition Calendar</a></li>
            <li><a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rule Book</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/breeds-disciplines">Breeds &amp; Disciplines</a></li>
            <li><a href="https://www.usef.org/site-map">Site Map</a></li>
        </ul>
    </nav>

    <nav class="col-2">
        <h4>Stay Connected</h4>
        <ul>
            <li><a href="https://www.usef.org/network">USEF Network</a></li>
            <li><a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a></li>
            <li><a href="https://www.usef.org/media/press-releases">Press Releases</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a></li>
            <li><a href="https://www.usef.org/shop">Merchandise</a></li>
            <li><a href="https://www.safesport.org/" target="_blank">U.S. Center for SafeSport</a></li>
        </ul>
    </nav>

    <nav class="col-3">
        <h4>Accounts</h4>
        <ul>
            <li><a href="https://members.usef.org">My Account</a></li>
            <li><a href="https://www.usef.org/join-usef/membership-benefits">Membership</a></li>
            <li><a href="https://www.usef.org/about-us">About USEF</a></li>
            <li><a href="https://www.usef.org/about-us/legal">Legal</a></li>
            <li><a href="https://www.usef.org/about-us/legal/privacy">Privacy</a></li>
            <li><a href="https://www.usef.org/contact-us">Support</a></li>
        </ul>
    </nav>

    <div class="col-4">
        <h4>
            United States Equestrian<br />
            Federation
        </h4>
        4001 Wing Commander Way<br />
        Lexington, KY 40511<br />
        P. 859 258 2472<br />
        F. 859 231 6662
    </div>

    <div class="social-icons">
        <h4>Get social with US Equestrian</h4>
        <div class="img-circle facebook"><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></div>
        <div class="img-circle instagram"><a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></div>
        <div class="img-circle tiktok"><a href='https://www.tiktok.com/@usequestrian' title='Follow us on TikTok' target='_blank'><i class='fab fa-tiktok'></i></a></div>
        <div class="img-circle twitter"><a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></div>
        <div class="img-circle youtube"><a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></div>
    </div>

    <div class="clearfix"></div>

    <div class="copy-right">&copy; 2022 United States Equestrian Federation</div>

</footer>

</div>

    <script>var usefHome = "https://www.usef.org";</script>
    <script src="https://files.usef.org/content/scripts/bootstrap.3.3.7.min.js?v=3929cef9a5b8470189c511dd0993f437"></script>
    <script src="https://files.usef.org/content/scripts/global.min.js?v=5df43e1062ee4cc9909bed9a384a8831"></script>
    <script src="https://files.usef.org/content/scripts/jquery.unobtrusive-ajax.min.js"></script>
    
    

</body>
</html>