﻿<!DOCTYPE html>

<html>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@USEquestrian">
    <meta name="twitter:creator" content="@USEquestrian">
    <meta name="twitter:title" content="Five USEF Advanced Pony and Intermediate Combined Driving National Champions Crowned at Katydid CDE">
    <meta name="twitter:description" content="It was a great week of competition at the Katydid Combined Driving Event at the Tryon International Equestrian Center. Bad weather on Saturday resulted in a schedule change with all dressage tests taking place on Thursday and the marathon day moving to Friday.">
    <meta name="twitter:image:src" content="https://files.usef.org/assets/95JU8FfXUlc/chapmancjpg_articleshare.jpg">
    <meta property="og:title" content="Five USEF Advanced Pony and Intermediate Combined Driving National Champions Crowned at Katydid CDE">
    <meta property="og:site_name" content="US Equestrian">
    <meta property="og:url" content="https://www.usef.org/media/press-releases/five-usef-advanced-pony-intermediate-combined">
    <meta property="og:description" content="It was a great week of competition at the Katydid Combined Driving Event at the Tryon International Equestrian Center. Bad weather on Saturday resulted in a schedule change with all dressage tests taking place on Thursday and the marathon day moving to Friday.">
    <meta property="og:image" content="https://files.usef.org/assets/95JU8FfXUlc/chapmancjpg_articleshare.jpg">
    <meta property="fb:app_id" content="876841759000730">
    <meta property="og:type" content="article">
    <meta property="og:locale" content="en_US">
 
    
    
    <title>
    Five USEF Advanced Pony and Intermediate Combined Driving National Champions Crowned at Katydid CDE
 | US Equestrian</title>


    <script>
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MFVWR7');</script>

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function () {
            googletag.defineSlot('/10460602/LeftParent', ['fluid'], 'div-gpt-ad-1482439257339-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/CenterParent', ['fluid'], 'div-gpt-ad-1482439352897-0').addService(googletag.pubads());
            googletag.defineSlot('/10460602/RightParent', ['fluid'], 'div-gpt-ad-1482439390051-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <link rel="alternate" type="application/rss+xml" title="US Equestrian News Feed" href="https://www.usef.org/usef.rss" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://files.usef.org/content/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://files.usef.org/content/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://files.usef.org/content/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://files.usef.org/content/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://files.usef.org/content/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://files.usef.org/content/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://files.usef.org/content/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://files.usef.org/content/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://files.usef.org/content/images/favicons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://files.usef.org/content/images/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://files.usef.org/content/images/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://files.usef.org/content/images/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://files.usef.org/content/images/favicons/favicon-16x16.png">

    <script src="https://files.usef.org/content/scripts/jquery-3.5.1.min.js"></script>

    <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" />
    <link href="https://files.usef.org/content/css/bootstrap.3.3.7.min.css" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/fontawesome-all.min.css?v=3929cef9a5b8470189c511dd0993f437" rel="stylesheet" type="text/css" />
    <link href="https://files.usef.org/content/css/usef.min.css?v=5df43e1062ee4cc9909bed9a384a8840" rel="stylesheet" type="text/css" />
    
    

    
    <link href="/content/css/usef.home.min.css?v=07789272b0164716a2172ca637f82a2i" rel="stylesheet" type="text/css" />
    

</head>
<body>
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFVWR7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div id="usef-wrapper">
    
<div id="usef-header-layer">

    <div id="usef-header-layer-inner">

        <header id="usef-header">

            <div id="usef-navigation">

                <div class="usef-header-spacer"></div>

                <div id="usef-logo"><a href="https://www.usef.org/" title="US Equestrian"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div id="header-right">

                    <div>

                    <div class="become-member">

                    <a href="https://www.usef.org/join-usef" class="btn btn-header">Become a Member</a>


                    </div>

                    <div id="usef-search">

                         <div id="usef-search-field">

                              <div class="form-inline">

                                  <i class="fas fa-search"></i> <input class="form-control text-box single-line" id="SearchField" name="SearchField" placeholder="Enter search terms" type="text" value="" /> <span id="usef-search-close">&times;</span>

                              </div>

                              <h3>Additional Searches</h3>

                              <ul>

                                  <li><a href="https://www.usef.org/search/rulebook">Search Rulebook</a></li>

                                  <li><a href="https://www.usef.org/search/forms-pubs">Search Forms &amp; Pubs</a></li>

                                  <li><a href="https://www.usef.org/search/horses">Search Horses</a></li>

                                  <li><a href="https://www.usef.org/search/people">Search People</a></li>

                                  <li><a href="https://www.usef.org/search/competitions">Search Calendar</a></li>

                                  <li><a href="https://www.usef.org/search/officials">Search Officials</a></li>

                                  <li><a href="https://www.usef.org/search/secretary-manager">Search Secretaries &amp; Managers</a></li>

                                  <li><a href="https://www.usef.org/search/farms">Search Farms</a></li>

                                  <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Search Suspensions</a></li>

                              </ul>

                         </div>

                         <a id="usef-search-toggle" href="javascript:void(0)"><i class="fas fa-search"></i> <span class="search-label">Search</span></a>

                         </div>

                    </div>

                </div>

                <div id="primary-nav-bar">

                                    <nav id="mobile-user" class="hidden-desk">

                        <ul>

                            <li><a href="https://www.usef.org/log-in" class="btn btn-mobile-menu">Log In  <i class="fal fa-chevron-right"></i></a></li>

                        </ul>

                    </nav>



                    <nav>

                        <ul>

                            <li data-panel="nav-panel-1">

                                <a href="https://www.usef.org/compete">Compete</a>

                            </li><li data-panel="nav-panel-2">

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                            </li><li data-panel="nav-panel-3">

                                <a href="https://www.usef.org/learning-center">Learning Center</a>

                            </li><li data-panel="nav-panel-4">

                                <a href="https://www.usef.org/media/press-releases">News &amp; Media</a>

                            </li><li data-panel="nav-panel-5">

                                <a href="https://www.usef.org/network">USEF Network</a>

                            </li><li data-panel="nav-panel-6">

                                <a href="https://www.usef.org/shop" target="_blank">Shop</a>

                            </li><li data-panel="nav-panel-7">

                                <a href="https://www.usef.org/join-usef">Membership</a>

                            </li>

                        </ul>

                    </nav>

                </div>



                <div id="nav-panel-1" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a>

                            </li><li>

                                <a href="https://www.usef.org/compete/breeds-disciplines">Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Rules, Regulations and Grievances</a>

                                <nav>

                                    <div class="back tier1"><button data-id="rules" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rulebook and Bylaws</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/drugs-medications">Drugs &amp; Medications</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulings-findings">Rulings &amp; Findings</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/ineligibilty-list">Ineligibility List</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/athletes">Athletes</a>

                                <nav>

                                    <div class="back tier1"><button data-id="athletes" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-services">Athlete Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education">Sport Education and Science</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/sport-excellence-education/clean-sport">Clean Sport</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athlete-advisory-committee">Athlete Advisory Committee</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/athletes-coaches-disabilities">Athletes &amp; Coaches with Disabilities</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations">Grievance Procedures</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance/?benefit=177">Mental Health Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/compete/coronavirus">COVID-19 Resources for High Performance</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a>

                                <nav>

                                    <div class="back tier1"><button data-id="resources" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/compete/resources-forms/competition-management">Competition Management</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/licensed-officials">Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/horse-services">Horse Services</a>

                                        </li><li>

                                            <a href="https://www.usef.org/compete/resources-forms/rules-regulations/reporting-equine-abuse">Report Equine Abuse</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/feedback">Feedback</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/search">Search</a>

                                <nav>

                                    <div class="back tier1"><button data-id="search" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Compete</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/search/horses">Horses</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/people">People</a>

                                        </li><li>

                                            <a href="https://www.usef.org/search/competitions">Competitions</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-2" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/safe-sport">Safe Sport</a>

                                <nav>

                                    <div class="back tier1"><button data-id="safe-sport" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Safe Sport</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/safe-sport/owners">For Owners</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/trainers">For Trainers</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competitors">For Competitors</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/parents">For Parents</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/affiliates">For Affiliates</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/licensed-officials">For Licensed Officials</a>

                                        </li><li>

                                            <a href="https://www.usef.org/safe-sport/competition-organizers">For Competition Organizers</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/safe-sport/sanction-list">Safe Sport Sanction List</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/directory">Safe Sport Directory</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/reporting">Reporting Misconduct and Abuse</a>

                            </li><li>

                                <a href="http://uscenterforsafesport.org/" target="_blank">U.S. Center for SafeSport</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/mental-health-resources">Mental Health Resources</a>

                            </li><li>

                                <a href="https://www.usef.org/safe-sport/additional-resources">Additional Resources</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-3" class="nav-panel" style="display:none;">

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/learning-center">Videos</a>

                                <nav>

                                    <div class="back tier1"><button data-id="videos" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Learning Center</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/learning-center/about-us-equestrian">About US Equestrian</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/getting-started">Getting Started</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/horse-care">Horse Care</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/safety-welfare">Safety &amp; Welfare</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/breeds">Breeds</a>

                                        </li><li>

                                            <a href="https://www.usef.org/learning-center/disciplines">Disciplines</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/featured-articles">Featured Articles</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/donors">Learning Center Donors</a>

                            </li>

                        </ul>

                    </nav>

                    <nav class="wide-nav">

                        <ul>

                            <li>

                                <a href="https://www.usef.org/learning-center/introduction-breeds-disciplines">Introduction to Breeds &amp; Disciplines</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/start-riding">Start Riding</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs">Youth Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/youth-programs/lettering">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://www.usef.org/learning-center/education-partners">Education Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-4" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/media/press-releases">Press Releases</a>

                            </li><li>

                                <a href="https://www.usef.org/media/coronavirus-resources">Coronavirus Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/team-usa">Team USA</a>

                                <nav>

                                    <div class="back tier1"><button data-id="team-usa" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/team-usa/major-events">Major Events</a>

                                        </li><li>

                                            <a href="https://www.usef.org/team-usa/teams">U.S. Equestrian Teams</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a>

                            </li><li>

                                <a href="https://www.usef.org/media/equestrian-weekly">Equestrian Weekly Newsletter</a>

                            </li><li>

                                <a href="https://www.usef.org/media/social-media">Social Media</a>

                            </li><li>

                                <a href="https://www.usef.org/partners-advertising/media-education-partners">Media Partners</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-5" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <div class="forward tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/network">Watch Live &amp; On Demand</a>

                                <nav>

                                    <div class="back tier1"><button data-id="network" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Network &amp; News</em></div>

                                    <ul>

<li>

<a href="https://broadcast.usef.org/coverage/2021lrk3de">Land Rover Kentucky Three-Day Event presented by MARS EQUESTRIAN</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021iea/?cl=b">IEA Hunt Seat Nationals</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/horseandcountry/?cl=b">Horse & Country</a>

</li>

<li>

<a href="https://www.usef.org/network/coverage/2021adgf/?cl=b">Adequan Global Dressage Festival</a>

</li>

</ul>



                                </nav>

                            </li><li>

                                <a href="https://www.usef.org/network/coverage/2020webinar">On Demand Webinars</a>

                            </li><li>

                                <a href="https://www.usef.org/network/broadcast-schedule">Broadcast Schedule</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-6" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://shopusef.org/apparel.html" target="_blank">Apparel</a>

                            </li><li>

                                <a href="https://shopusef.org/hats-accessories.html" target="_blank">Hats &amp; Accessories</a>

                            </li><li>

                                <a href="https://shopusef.org/athlete-program/interscholastic-athlete.html" target="_blank">Interscholastic Programs</a>

                            </li><li>

                                <a href="https://shopusef.org/sale.html" target="_blank">Sale</a>

                            </li><li>

                                <a href="https://www.horseshoegreetings.com/" target="_blank">Cards &amp; Stationery</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/memberperks">MemberPerks</a>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="nav-panel-7" class="nav-panel" style="display:none;">

                    <nav>

                        <ul>

                            <li>

                                <a href="https://www.usef.org/join-usef/join-renew">Join/Renew</a>

                            </li><li>

                                <a href="https://www.usef.org/contact-us">Member Support</a>

                            </li><li>

                                <a href="https://www.usef.org/join-usef/membership-forms-resources">Membership Forms &amp; Resources</a>

                            </li><li>

                                <div class="forward tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-right tier-expand"></i></button></div>

                                <a href="https://www.usef.org/join-usef/membership-benefits">Membership Benefits</a>

                                <nav>

                                    <div class="back tier1"><button data-id="benefits" class="btn btn-mobile-menu"><i class="fal fa-chevron-left tier-collapse"></i></button> Back to <em>Join &amp; Renew</em></div>

                                    <ul>

                                        <li>

                                            <a href="https://www.usef.org/join-usef/memberperks">MemberPerks and Discounts</a>

                                        </li><li>

                                            <a href="https://www.usef.org/join-usef/health-insurance">Health and Insurance Benefits</a>

                                        </li>

                                    </ul>

                                </nav>

                            </li>

                        </ul>

                    </nav>

                </div>

                <div id="secondary-nav-bar">

                    <nav id="social">

                        <ul>

                            <li><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li>

                            <a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li><li>

                            <a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></li><li>

                            <a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></li><li>

                            <a href="https://www.teamworkonline.com/other-sports-jobs/usngbjobs/u-s--equestrian-federation" target="_blank">Careers</a></li>

                        </ul>

                    </nav>

                                        <nav id="utility">

                        <ul>

                            <li><a href="https://www.usef.org/about-us">About Us</a></li><li>

                            <a href="https://www.usef.org/partners-advertising">Partners &amp; Advertising</a></li><li>

                            <a href="https://www.usef.org/about-us/affiliate-associations">Our Affiliates</a></li><li>

                            <a href="https://www.usef.org/donate">Donate</a></li><li>

                            <a href="https://www.usef.org/contact-us">Contact Us</a></li>

                            <li><a href="javascript:void(0)" data-toggle="modal" data-target="#login-modal"><i class="fas fa-user"></i> &nbsp; Login</a></li>

                        </ul>

                    </nav>



                </div>

            </div>

        </header>

        <header id="usef-mobile-header">

            <div class="inner">

                <div class="logo"><a href="https://www.usef.org/"><img src="https://files.usef.org/content/images/UI/logo.svg" /></a></div>

                <div class="search"><a href="https://www.usef.org/search"><i class="fas fa-search"></i> Search</a></div>

                <div class="menu"><i class="fas fa-bars"></i></div>

            </div>

        </header>

    </div>

</div>




    <div id="usef-content-layer">
        <div class="usef-header-spacer"></div>
                <div class="mobile-become-member"><a class="btn btn-header" href="https://www.usef.org/join-usef">Become a Member</a></div>
                <div class="breaking-news">
                    <div class="header">Member News</div><div class="message">
                        Latest COVID-19 Information and Resources
                    </div><div class="cta">
                        <a href="https://www.usef.org/media/coronavirus-resources" class="btn btn-breaking-news"><span class="text">Read </span><i class="fal fa-chevron-right"></i></a>
                    </div>
                </div>
                <div style="text-align:center;color:#333;font-size:0.75em;padding:1em;border-bottom:1px solid #CCC;"><a href="https://www.usef.org/media/press-releases/usef-announces-competition-spectator-capacity-6" style="color:#0f347d;"><strong>COVID-19 Action Plan Update:</strong></a> New USEF COVID-19 Action Plan updates and spectator polices going into effect May 3, 2021</div>


        
         
    <div class="hero sub">
        <div class="overlay"><img src="https://files.usef.org/content/images/UI/hero-curve.png" /></div>
        <div class="image" data-url="https://files.usef.org/content/images/UI/hero-sub-image.jpg"></div>
    </div>
    

        <div id="usef-content">

            
    
    <ol class="breadcrumb">
        <li><a href="/">Home</a></li>
        <li><a href="/tune-in">Network &amp; News</a></li>
        <li><a href="/media/press-releases">Press Releases</a></li>
        <li class="active">Article</li>
    </ol>



            
    


<div class="content-utility-bar">
    <ul>
        <li>Share:</li>
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2ffive-usef-advanced-pony-intermediate-combined" title="Share on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
        <li><a href="https://twitter.com/home?status=Five+USEF+Advanced+Pony+and+Intermediate+Combined+Driving+National+Champions+Crowned+at+Katydid+CDE%0A%0Ahttps%3a%2f%2fwww.usef.org%2fmedia%2fpress-releases%2ffive-usef-advanced-pony-intermediate-combined" title="Share on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></li>
    </ul>
</div>

<div id="media-press-releases-article" class="container-fluid article-page">

    <article>
        <header>
            <h2>Five USEF Advanced Pony and Intermediate Combined Driving National Champions Crowned at Katydid CDE</h2>
            <h4>by Kathleen Landwehr, US Equestrian Communications Department | Apr 26, 2021, 9:19 AM EST</h4>
        </header>

        <div class="article-content">
            <p><strong>Mill Spring, N.C.</strong> &ndash; It was a great week of competition at the Katydid Combined Driving Event at the Tryon International Equestrian Center. Bad weather on Saturday resulted in a schedule change with all dressage tests taking place on Thursday and the marathon day moving to Friday. After a day off on Saturday, Sunday&rsquo;s cones phase decided the final results. Five USEF Advanced Pony and Intermediate Combined Driving National Championship titles were awarded at Tryon.</p>

<p><strong>USEF Advanced Single Pony Combined Driving National Championship</strong></p>

<figure class="image" style="display:inline-block; max-width:480px; float:right"><img alt="" src="https://files.usef.org/assets/IDzcGwWh24Y/chapmancjpg_large.jpg" style="width:480px" />
<figcaption>Barbara Chapman and Maduro,&nbsp;USEF Advanced Single Pony Combined Driving National Champions (Picsofyou.com)</figcaption>
</figure>

<p>Barbara Chapman and Maduro had an excellent competition, beginning with a dressage score of 50.95 penalty points to win the first phase. &ldquo;He was pretty on about dressage,&rdquo; said Chapman. &ldquo;He was energetic, and he really did a nice test.&rdquo;</p>

<p>Chapman (Metamora, Mich.) and Darlene Daly&rsquo;s 13-year-old North American Sport Pony gelding had one bobble at an obstacle in the marathon phase, but had a solid performance to tally 100.22 penalty points. &ldquo;We had a lot of really sweet hazards that were just fun,&rdquo; added Chapman. &ldquo;The hazards and all of the course was very well designed and that makes it a lot of fun.&rdquo;</p>

<p>While Maduro can still be ready to run after the marathon phase, Chapman noted that the homebred listened to her nicely in the final phase. One bobble resulted in 0.67 time penalties, but all the balls stayed in place. They ended on a final score of 151.84. &ldquo;We had a wonderful event,&rdquo; said Chapman. &ldquo;Today we had a really sweet course. The horse did very well, and we are happy and proud to have won it.&rdquo;</p>

<p>Jennifer Keeler and Zeppo started the competition with a dressage score of 65.21 penalty points. Keeler (Paris, Ky.) and her 10-year-old Hackney gelding blazed around the marathon course to win the phase with 86.92 penalty points. They had one ball down for 3.00 penalty points to end on a final score of 155.13 penalty points to earn the reserve champion title.</p>

<p>Dana Diemer and Clarwood Mack the Knife scored 60.98 penalty points in the dressage phase and 103.33 penalty points in the marathon phase. Diemer (Raeford, N.C.) and her 10-year-old Welsh Pony gelding added 11.10 time penalties to their score to finish third in the national championship on a score of 175.41 penalty points.</p>

<p><strong>USEF Advanced Pair Pony Combined Driving National Championship</strong></p>

<figure class="image" style="display:inline-block; max-width:480px; float:left"><img alt="" src="https://files.usef.org/assets/_jcXLwt6Uso/arnoldcjpg_large.jpg" style="width:480px" />
<figcaption>Jacob Arnold, USEF Advnaced Pair Pony Combined Driving National Champion (Picsofyou.com)</figcaption>
</figure>

<p>Jacob Arnold was the sole competitor in the USEF Advanced Pair Pony Combined Driving National Championship, and he provided an educational experience to client Eleanor Parkes&rsquo;s ponies: Dominic, a 9-year-old Welsh Pony gelding; Fleuramo&rsquo;s Stijn, a 12-year-old Welsh Pony gelding; and Zohan, a 12-year-old NRPS gelding. Arnold (Goshen, Ky.) drove Dominic and Fleuramo&rsquo;s Stijn to a dressage score of 52.66 penalty points.</p>

<p>&ldquo;They did well. It may have been their best test of the year, which is good to see as a trainer that they have approved over the season,&rdquo; explained Arnold. &ldquo;As the season has continued, they have gotten better and better. I feel like this was their most solid test.&rdquo;</p>

<p>Arnold with Dominic and Zohan had a great marathon phase, tallying 91.30 penalty points. &ldquo;Zohan is an interesting pony; he is sort of a marathon machine. I was super pleased with how he did,&rdquo; said Arnold. &ldquo;Dominic has come a long way and is a real marathon horse now. He really helps drag along the pair to keep the speed up.&rdquo;&nbsp;</p>

<p>In the cones phase, the ponies again delivered for Arnold, going double-clear. They finished with a score of 143.96 penalty points as the national champions. &ldquo;For cones, a double-clear is a double-clear, so you can&rsquo;t ask for much more than that. My driving can always improve, and that&rsquo;s what I really need to work on,&rdquo; noted Arnold. &ldquo;But as far as how they went, they were super; I couldn&rsquo;t have asked for more.&rdquo;</p>

<p><strong>USEF Intermediate Single Pony Combined Driving National Championship</strong></p>

<figure class="image" style="display:inline-block; max-width:480px; float:right"><img alt="" src="https://files.usef.org/assets/HAZmX2oRdiw/rileycjpg_large.jpg" style="width:480px" />
<figcaption>Riley Wiltison and Willow&#39;s Aslan, USEF Intermediate Single Pony Combined Driving National Champions (Picsofyou.com)</figcaption>
</figure>

<p>Sixteen-year-old Riley Wiltison drove a solid dressage test with Willow&rsquo;s Aslan to score 56.28 penalty points. &ldquo;He did really well in dressage,&rdquo; said Wiltison.&rdquo; I was very happy with him. He performed well and listened to me.&rdquo;</p>

<p>Wiltison (Oakland, Md.) and his 9-year-old Connemara gelding moved into the lead following the marathon phase. The pair won the phase with 81.63 penalty points. &ldquo;It was a lot of fun. I was able to really drive it,&rdquo; explained Wiltison. &ldquo;It was a really nice course.&rdquo;</p>

<p>Wiltison used Saturday&rsquo;s day off to spend extra time studying the cones course. &ldquo;We definitely had more time to walk the cones and really look at the whole course and plan out our route,&rdquo; explained Wiltison. The hard work paid off on Sunday with Wiltison and Willow&rsquo;s Aslan going double-clear in the cones phase to win the phase and the USEF Intermediate Single Pony Combined Driving National Championship title with a final score of 137.91 penalty points.</p>

<p>Alice Baughman and Captain Jack Sparrow started off the competition by winning the dressage phase with a score of 48.23 penalty points. Baughman (Ridgeville, S.C.) and her pony had a solid marathon day, adding 93.24 penalty points to their score. They earned the reserve champion title with a double-clear cones round to end on a final score of 141.47 penalty points.</p>

<p>Patti Rozensky and LLF Lucent scored 57.80 penalty points in the dressage phase and 95.58 penalty points in the marathon phase. Rozensky (Archer, Fla.) and her 9-year-old Hackney gelding closed out the competition by tallying 1.97 penalty points in the cones, finishing third in the national championship with a final score of 155.35 penalty points.</p>

<p><strong>USEF Intermediate Pair Pony Combined Driving National Championship</strong></p>

<figure class="image" style="display:inline-block; max-width:480px; float:left"><img alt="" src="https://files.usef.org/assets/2fpTqmrYl5U/harriscjpg_large.jpg" style="width:480px" />
<figcaption>Yvette Harris,&nbsp;USEF Intermediate Pair Pony Horse Combined Driving National Champion (Picsofyou.com)</figcaption>
</figure>

<p>Yvette Harris was the lone competitor in the USEF Intermediate Pair Pony Horse Combined Driving National Championship, but she aimed to deliver a high-quality performance. Harris (Woodbine, Md.) had a respectable start to the competition in the dressage with her pair of ponies: Morwell Amber, 15-year-old Welsh Pony mare, and Suki, 9-year-old Welsh Pony cross mare. They earned a score of 58.77 penalty points despite some distractions.</p>

<p>&ldquo;It is a pretty windy day, so I had to deal a little bit with one of my ponies and the beautiful flowers whispering to her in the wind,&rdquo; jokingly said Harris of Thursday&rsquo;s dressage phase. &ldquo;It was something unpredicted that I just had to deal with. Sometimes you can&rsquo;t do the best that you can do at home but you come and be as competitive as possible and try to get your best for that day down the centerline.&rdquo;</p>

<p>Harris and her Welsh Pony mares had a strong marathon phase, adding 97.04 penalty points to their score. &ldquo;The marathon was nice. It&rsquo;s charming; it&rsquo;s lovely,&rdquo; said Harris. &ldquo;I love the cross-country course. I loved it last year and this year as well with all the obstacles.&rdquo;</p>

<p>Harris and her ponies finished the competition on a high note with a double-clear round in the cones phase to end on a score of 155.81 penalty points. &ldquo;Since I did bump up to intermediate this year, I went a little bit faster and by the skin of my teeth I didn&rsquo;t have time faults. That was exciting, then to go double clear was even more special. The cones course was well done.&rdquo; They were able to claim USEF Intermediate Pair Pony Combined Driving National Championship title for a second consecutive year.</p>

<p><strong>USEF Intermediate Single Horse Combined Driving National Championship</strong></p>

<figure class="image" style="max-width:480px; display:inline-block; float:right"><img alt="" src="https://files.usef.org/assets/dPAUDQ5O8J4/padgettcjpg_large.jpg" style="width:480px;" />
<figcaption>Marianna Padgett and Bravo, USEF Intermediate Single Horse Combined Driving National Champions (Picsofyou.com)</figcaption>
</figure>

<p>Marianna Padgett and Bravo led the USEF Intermediate Single Horse Combined Driving National Championship from start to finish. Padgett (Alachua, Fla.) drove her seven-year-old Dutch Warmblood gelding through some hot moments in their dressage test for a score of 62.70 penalty points to win the phase. &ldquo;We still have some nerves that we are dealing with in the ring with him, but he had beautiful movement. I was really happy with him,&rdquo; said Padgett. &ldquo;I would&rsquo;ve liked him to be a little more peaceful. This is still only his sixth show. I&rsquo;m really pleased with how he is going.&rdquo;</p>

<p>Padgett and Bravo had a solid marathon phase, collecting 81.19 penalty points to hold on to the overall lead. The terrain at Tryon provided an additional challenge, but the duo was up for the task. &ldquo;Marathon is definitely his day. I did notice, because we are from Florida and with the elevation, that he wasn&rsquo;t quite himself on the marathon,&rdquo; explained Padgett. &ldquo;Just not as much horse as I am used having, but he is brave.&rdquo;</p>

<p>Padgett and Bravo closed out the competition with a clear cones round, tallying 2.79 penalty points. They finished with a final score of 146.68 penalty points. &ldquo;Overall, he is an incredible athlete who is definitely a three-phase athlete,&rdquo; added Padgett.</p>

<p>Sarah Reitz and Awesome George had a tough start to the competition, earning a dressage score of 92.45 penalty points. Reitz (Honeoye Falls, N.Y.) and her 14-year-old Dutch Harness cross gelding earned redemption in the marathon phase after tallying 75.29 penalty points to win the phase. On Sunday, they collected 6.00 penalty points in the cones phase. Reitz and Awesome George finished on a score of 173.74 penalty points to take home the reserve champion title.</p>

<p><strong>USEF Intermediate Four-in-Hand Horse Combined Driving National Championship</strong></p>

<p>Jean Thornton (De Leon Springs, Fla.) was the sole competitor in the USEF Intermediate Four-in-Hand Horse Combined Driving National Championship with her team of homebred American Warmbloods, but they were unfortunately eliminated in the marathon phase.</p>

<p><a href="https://tryon.coth.com/page/driving-at-tiec">Find out more information about the Katydid CDE at the TIEC.</a></p>

<p>Follow USA Driving on <a href="https://www.facebook.com/usadriving/">Facebook </a>and US Equestrian on <a href="https://www.instagram.com/usequestrian/">Instagram</a> and <a href="https://twitter.com/USequestrian">Twitter</a>. Use #USADriving.</p>

<p><em>The USEF International High Performance Programs are generously supported by the USET Foundation, USOPC, and USEF sponsors and members.</em></p>

<p>&nbsp;</p>
        </div>
    </article>
</div>




        </div>
    </div>

    
    <section id="usef-ads">
        <div class="ad-block">
            <!-- /10460602/LeftParent -->
            <div id="div-gpt-ad-1482439257339-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439257339-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/CenterParent -->
            <div id="div-gpt-ad-1482439352897-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439352897-0'); });
                </script>
            </div>
        </div>

        <div class="ad-block">
            <!-- /10460602/RightParent -->
            <div id="div-gpt-ad-1482439390051-0">
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1482439390051-0'); });
                </script>
            </div>
        </div>
    </section>

<footer id="usef-footer">

    <div class="logo">
        <img src="https://files.usef.org/content/images/ui/usef-footer-logo.jpg" />
    </div>

    <nav class="col-1">
        <h4>What We Offer</h4>
        <ul>
            <li><a href="https://www.usef.org/learning-center">Learning Center</a></li>
            <li><a href="https://www.usef.org/compete/competitive-events">Competition Calendar</a></li>
            <li><a href="https://www.usef.org/compete/rankings-results">Rankings &amp; Results</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/rules-regulations/rulebook">Rule Book</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms/breeds-disciplines">Breeds &amp; Disciplines</a></li>
            <li><a href="https://www.usef.org/site-map">Site Map</a></li>
        </ul>
    </nav>

    <nav class="col-2">
        <h4>Stay Connected</h4>
        <ul>
            <li><a href="https://www.usef.org/network">USEF Network</a></li>
            <li><a href="https://www.usef.org/media/equestrian-magazine">Equestrian Magazine</a></li>
            <li><a href="https://www.usef.org/media/press-releases">Press Releases</a></li>
            <li><a href="https://www.usef.org/compete/resources-forms">Resources &amp; Forms</a></li>
            <li><a href="https://www.usef.org/shop">Merchandise</a></li>
            <li><a href="https://www.safesport.org/" target="_blank">U.S. Center for SafeSport</a></li>
        </ul>
    </nav>

    <nav class="col-3">
        <h4>Accounts</h4>
        <ul>
            <li><a href="https://members.usef.org">My Account</a></li>
            <li><a href="https://www.usef.org/join-usef/membership-benefits">Membership</a></li>
            <li><a href="https://www.usef.org/about-us">About USEF</a></li>
            <li><a href="https://www.usef.org/about-us/legal">Legal</a></li>
            <li><a href="https://www.usef.org/about-us/legal/privacy">Privacy</a></li>
            <li><a href="https://www.usef.org/contact-us">Support</a></li>
        </ul>
    </nav>

    <div class="col-4">
        <h4>
            United States Equestrian<br />
            Federation
        </h4>
        4001 Wing Commander Way<br />
        Lexington, KY 40511<br />
        P. 859 258 2472<br />
        F. 859 231 6662
    </div>

    <div class="social-icons">
        <h4>Get social with US Equestrian</h4>
        <div class="img-circle facebook"><a href="https://www.facebook.com/USequestrian/" title="Like us on Facebook" target="_blank"><i class="fab fa-facebook-f"></i></a></div>
        <div class="img-circle instagram"><a href="https://www.instagram.com/USEquestrian" title="Follow us on Instagram" target="_blank"><i class="fab fa-instagram"></i></a></div>
        <div class="img-circle twitter"><a href="https://twitter.com/USEquestrian" title="Follow us on Twitter" target="_blank"><i class="fab fa-twitter"></i></a></div>
        <div class="img-circle youtube"><a href="http://www.youtube.com/usefnetwork" title="Subscribe to us on Youtube" target="_blank"><i class="fab fa-youtube"></i></a></div>
    </div>

    <div class="clearfix"></div>

    <div class="copy-right">&copy; 2021 United States Equestrian Federation</div>

</footer>

    

</div>

    <div id="login-modal" class="modal fade" role="dialog">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Log In</h4>
                </div>
                <div class="modal-body">
                    <form action="">
                        <fieldset>
                            <div class="form-group">
                                <label class="sr-only" for="LoginModalUsername">Username</label>
                                <input class="form-control text-box single-line" id="LoginModalUsername" name="LoginModalUsername" placeholder="Enter your Username or Membership ID" type="text" value="" />
                                <div class="forgot-link"><a href="https://www.usef.org/forgot-usef-id">I forgot my Username or Membership ID</a></div>
                            </div>

                            <div class="form-group">
                                <label class="sr-only" for="LoginModalPassword">Password</label>
                                <input class="form-control" id="LoginModalPassword" name="LoginModalPassword" placeholder="Password" type="password" />
                                <div class="forgot-link"><a href="https://www.usef.org/forgot-password">I forgot my password</a></div>
                            </div>

                            <div id="LoginModalResponse" class="alert alert-danger" style="display:none;"></div>

                            <div class="login-submit">
                                <input id="LoginModalSubmit" type="submit" value="Submit" class="btn btn-primary" />
                            </div>

                            <div class="join-cta">
                                <strong><a href="https://www.usef.org/join-usef/join-renew">Not a member yet? Join USEF</a></strong><br />
                                Fan Membership only $25<br />
                                Get access to all these benefits and perks:
                            </div>

                            <div>
                                <ul>
                                    <li><i class="fal fa-check-circle"></i> <strong>Live Stream Events</strong> - USEF Network live and on-demand coverage with over 2,000 hours of content</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Video Lessons</strong> - Educational Learning Center videos featuring elite athletes, trainers, and industry experts</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Insurance</strong> - Optional $1,000,000 excess personal liability insurance as low as $18/year</li>
                                    <li><i class="fal fa-check-circle"></i> <strong>Exclusive Access</strong> - <em>US Equestrian</em> magazine, search full standings, results, horse reports and more</li>
                                </ul>
                            </div>
                        </fieldset>
                    </form>
                </div>
            </div>
        </div>

    </div>

    <script>var usefHome = "https://www.usef.org";</script>
    <script src="https://files.usef.org/content/scripts/bootstrap.3.3.7.min.js?v=3929cef9a5b8470189c511dd0993f437"></script>
    <script src="https://files.usef.org/content/scripts/global.min.js?v=5df43e1062ee4cc9909bed9a384a8831"></script>
    <script src="https://files.usef.org/content/scripts/jquery.unobtrusive-ajax.min.js"></script>
    
    

</body>
</html>